[S812] MIII Plus 2Gb\16Gb eMMC

  • Hi bables150, MXIII Plus on 4-14 having trouble pairing with Bluetooth remote. I don't recall this being an issue with 3-22 build however it looks like you deleted that build folder? :( Any chance you still have that build saved so I can confirm? Thank you

  • Version 20170418. Changes in the structure of the dtb data in the images MXIII_Plus , LAN1000 , M8S


    I test the test image on my m8s, but it not work also with the dtb file.
    Can someone help me?


    I have a ott m8s


    Describe in detail what steps You did and what the result of these steps.


    If You mean that the screen with the strata run-line with the text of the boot - that's normal.


    MXIII Plus on 4-14 having trouble pairing with Bluetooth remote. I don't recall this being an issue with 3-22 build however it looks like you deleted that build folder? :arrow: Any chance you still have that build saved so I can confirm? Thank you


    Try the latest versions of the images (LAN1000 MXIII_Plus M8S). I have limited space, so I don't keep backups.


    I have a MXIII 4k S802 2G/8G box with the ap6234 WiFi chipset my wifi is not working any idea if this is supported


    Sorry, but I have no such equipment, so I won't be able to help You.


  • The steps are: download de test img en put it on a sd card with imges progam, and put the dtb file on the card (dtb.img)


    With dtb file i get black screen em without also. No working i guss:)


    Verstuurd vanaf mijn SM-G925F met Tapatalk

  • Hi bables150, Thanks for the answer, my TV was not able to switch to the native resolution probably . I see listing text unreadable static logo or picture would look better. Nothing it is just detail
    For information
    I installed on my box MXIII-G 2/8 update 20170418 completely disappeared Wifi drivers on both versions (LAN1000,MXIII_Plus)

  • Hi bables150 - I loaded LibreELEC-S812.MXIII_Plus.arm-8.0.2.img.gz (18.02.2017) with Rufus on SD card and replaced dtb with MXIII_Plus.dtb and thus far all working on MXIII Plus. Thank you

    Edited once, last by 7up ().


  • The steps are: download de test img en put it on a sd card with imges progam, and put the dtb file on the card (dtb.img)


    With dtb file i get black screen em without also. No working i guss


    I uploaded the new version of the test image TEST_DTB for direct work with a separate dtb. Try it. In the DTB section on the website updated files for the different models.


    Thanks for the answer, my TV was not able to switch to the native resolution probably . I see listing text unreadable static logo or picture would look better. Nothing it is just detail
    For information
    I installed on my box MXIII-G 2/8 update 20170418 completely disappeared Wifi drivers on both versions (LAN1000,MXIII_Plus)


    Try the version M8S . If that doesn't work, you can try a test version TEST_DTB with a separate dtb file (NOT use the version TESD_DTB for installation in memory).

    Edited once, last by balbes150 ().

  • ok I have tried each of your img files for my s812 n200 with no luck at all how do I activate the multiboot I'm so confused. I have did my mxq pro 4k with no issues but this is complicated

  • Thank you


    My 1 year old , MX111 S812 2gb ram 8gb rom , which i had previously installed tronsmart's recovery on to


    i had to factory reset in recovery after installing your image originally,


    upgraded from LE7 to your file for MX111 plus to 8.02 with krypton


    apart from txt at start up no issues


  • The updated image. A number of changes to the load scripts. Added reboot into Recovery. Note that when using the system with external SD card before selecting reboot into Recovery, you need to remove the script aml_autoscript SD card from FAT partition. Otherwise, when the script aml_autoscript and select reboot into Recovery, the looping start. If this happens, turn off TV box and remove the script. After that, you can continue to use this SD card.


    hi I have tried several files on my mxq s812 m10 m8s and I cant seem to enable multi boot if my life depended on it. I have tried using s805 auto_script and it errors right off the bat. I do what you say and update inside of android and nothing always error even with the universal. also yesterday I had got it to flash using usb tool but its a different rom (m8s) and its a (mxq) also I cant find any device tree files. its using n200 so I'm lost haha I'm sorry

  • I have a LeeBox MS9 812 TV Box. When I use the tooth pick method with any of the newer images it just boots to the LeeBox Image screen, then to a black screen, I see a "reboot" message flash in the bottom left of the screen and it will continue the cycle over and over again. Any suggestions?

  • I'm sorry but I can't follow you... I downloaded the image for my minix x8-h plus and try to boot. Impossible. Well, I changed one file named s805_autoscript with another downloaded from your directory. Also I changed the name for aml_autoscript. Boot again and now, minix said that can't mount flash...
    Now I read I must downloaded boot.src? Excuse me but at this point I need, please, somebody makes clear information about the method to use libreelec with minix x8-h. Thanks


    Enviado desde mi ASUS_Z012D mediante Tapatalk
    [hr]
    I downloaded another image, and without touching anything, this is what I see :


    Enviado desde mi ASUS_Z012D mediante Tapatalk

    Edited once, last by pepetops ().

  • I got a M8S (10/100Mbps ethernet, AP6330 2.4/5Ghz WiFi and Bluetooth, 2GB/8GB)
    I installed your build 20170418 as perfect works except wifi and bluetooth. How can I use it?
    And can I disable HDMI-CEC? Thank you for your works I respect you


    PS:My MAC address changed!

    Edited once, last by wowwoo ().