[S812] MIII Plus 2Gb\16Gb eMMC

  • I have 15 SD cards, only 2-3 work fine on the TV box. Card readers, TV boxes is very capricious. Sometimes slower works better quick. By the way, the images of Linux updated.

  • So, could anyone please describe the whole procedure (step by step) how to put this libreelec versoin with crypton on M8S+ (original one with ap6330). M8S+ has 2/8Gb ram and 1000Mbit lan.


  • So, could anyone please describe the whole procedure (step by step) how to put this libreelec versoin with crypton on M8S+ (original one with ap6330). M8S+ has 2/8Gb ram and 1000Mbit lan.


    First you should get familiar how to get into bootloader..


    e.g. Google toothpick for MX3 (I've no experience for M8S)

    External Content www.youtube.com
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.


    Then you should have some experience about "fastboot"


    If this is all new to you, read read read...

    Edited once, last by quickmic ().

  • Edited once, last by dankec ().


  • Dankec,
    try this : Releases · AlexELEC/AlexELEC-AML · GitHub


    procedura:

    • Extract the image from the .gz file using 7zip.
    • Insert your USB Stick / SDcard into your system. It should appear with a new drive letter.
    • Run Win32DiskImager
    • Select the image file and verify the destination drive letter is correct, then click write.


    When it is finished, use Safe Remove in Windows before removing the USB stick or SDcard.


    To boot the system for the first time you have to use one of the following: toothpick method: disconnect the power supply, insert SD card, use a toothpick to push reset button and connect the power while holding the button. You will see android logo and release after that.Wait and box will reboot and you will see bootlogo from AlexElec and wait 2-3 min.


    I to je to....... full working latest krypton 17 RC3


    find sdcard class 10 becouse probably openelec dont boot with sloow sdcard


    pozz

    Edited once, last by stupin ().


  • ass 10 becouse probabl


    Thanks stupin, will try that as soon as I found class 10 card.
    I suppose if this image is working fine from USB/SDCARD I could put it in box's memory?

  • Thanks stupin, will try that as soon as I found class 10 card.
    I suppose if this image is working fine from USB/SDCARD I could put it in box's memory?


    If is working on sdcard for you can install on nand if you like...i like android on nand and alexelec on sdcard....

  • If is working on sdcard for you can install on nand if you like...i like android on nand and alexelec on sdcard....


    Tried with SD card, working great except 3 things:


    - Bluetooth's not working on me. Tried turn it off and on again. No adapter found
    - I cannot find File Manager any more! I intended to restore my previous .kodi settings but could not found a solution how to copy backup file to /backup folder which is needed for restore (I couldn't choose SMB device)
    - Restart to games is working but not the resolution on my TV


    Is it even possible to restore settings from kodi 16.1 ti kodi 17?


  • Then you should have some experience about "fastboot"


    quickmic - I am not the one you were replying to; I have plenty of experience with fastboot/adb -- however, something you said interested me..


    I've never been able to connect to AMLOGIC devices using fastboot. I had just assumed it wasn't supported or no valid Windows drivers for fastboot.


    When I read your comment it made me wonder if I've been doing something wrong with Amlogic devices and whether others are able to use fastboot? For example with the 812 or 905 chipsets, can you confirm you can get fastboot, and if so, which driver/OS you're using?


    Thank you in advance!


  • Ups, I think you're right. I"ve checked again and seems I mixed fastboot and adb sideload. I also cannot detect the device via linux and that's not at driver issue.

  • quickmic - thank you for the follow-up.


    And .. To anyone else stumbling on this thread in the future -- as far as I know, adb and Amlogic's USB Burning tool are the only options for Amlogic devices.

  • I've just installed your krypton 17 build on my m8s s812 box, everything works perfect wifi bluetooth except wake up.
    I have not installed your multi boot as i just installed it via the update "copied to update folder" Previous build was MEGA where power on worked fine.
    Does your build update boot loader "install multi boot" if so would a flash my original uboot fix my power on issue?


  • I've just installed your krypton 17 build on my m8s s812 box, everything works perfect wifi bluetooth except wake up.
    I have not installed your multi boot as i just installed it via the update "copied to update folder" Previous build was MEGA where power on worked fine.
    Does your build update boot loader "install multi boot" if so would a flash my original uboot fix my power on issue?


    And LAN is also working

  • Yes lan works perfect even though balbes150 update is for lan1000 my m8s has lan100 but works perfect.Internal wifi has always been poor with this box so lan is a must,external card wifi ralink 3070 works fine also.


  • Yes lan works perfect even though balbes150 update is for lan1000 my m8s has lan100 but works perfect.Internal wifi has always been poor with this box so lan is a must,external card wifi ralink 3070 works fine also.


    On mine LAN is not working WLAN is working perfect LAN not find anything


    How do you flash the libreelec 7 flash Form 4.4 or another

  • I think I'm still using my original uboot not using balbes150 multi boot, I think thats the reason my lan is working and shutdown isn't lan is still on after shutdown but can't ssh the box or wake up with remote.