[] LibreELEC Kodi Krypton - S905 & S912 devices

  • Now after much struggle i installed 8.2.1 OC Version and afterwards i installed C2 GUI Version.

    Now you released 32bit version. I cant simply drop it in update folder and update to 32Bit no? Is this better than 64Bit 8.2.3 GUI Version?

    Can you tell me how to update without losing my current addons

    If using an aarch64bit C2 version and you want use the ARM 32bit C2 version you will have to do a LibreELEC .tar backup (see LE wiki) and store the .tar backup externally on a PC.

    Then completely reflash a 32bit LE C2 from: LibreELEC-S905.arm-

    And then restore your LE .tar backup. Un-install incompatible Addons (add on settings will still be retained) and reinstall 32bit compatible Addons.

    I've withdrawn the 64bit C2 version from this thread completely as it is only causing 32bit LE .tar update problems.

  • Hi Wrxtasy,

    thanks for your C2 build.

    Docker won't start with this version. Could you look into it ?

    I've just installed docker from the Libreelec Addons Repo.

    I've tried to start it manually with systemctl status service.system.docker, but:

  • Hi, I'm experimenting with the test build and I have no usb audio with it.

    I can select the usb output in the settings, did try many other tweaks but no luck.

    Works fine with

    Thanks for all the efforts

  • Just discovered that TVDB scrapper does not download posters and fanarts for any TV Show. That's werid.

    Is it just me or is this some kind of bug?

    Edit: XEM scrapper works. Apparently TVDB has some kind of problem.

    Edited once, last by yatoya (July 1, 2018 at 1:12 PM).

  • Thank you so much for your response. I don't understand why I check in the System Info, free -m and AIDA64, they both see 2GB of RAM

    Both these programs read android data and don't actually measure the amount of RAM. In android data one can write whatever amount they wish, and that's the way they cheat the customers.

  • Can anyone tell me which device tree I need for X92 S912 3gb 1gbit Lan?

    I tried the 3gb_1gbit in the 1000M folder but it dont worked.. the 3gb for 1gbit from kszaqs works

  • This happens with first line of subtitles showing on screen and sometimes somewhere in the middle when there's a line with italic subtitle.

    Happens to me with every Krypton and Leia build.

    It's not visible in every movie but in some very.

    Star Trek Beyond HEVC 1080p 10bit PSA rip is a perfect example. First line of subtitle "My name is James Tiberius Kirk" and the stutter is very big :)

    Have you tried the (MEGA) release?! With this release on my H96pro and Beelink GT Ultimate i had since no stutter at all with subtitles.



  • Is anybody else having issues connecting to their box using windows 10 SMB network shares? Ever since I updated my laptop to the latest windows 10 creators update I’m unable to connect at all. I used to be able to just type \\192.168.0.**\ into windows explorer and it connected straight away and I was able to drag and drop files to both my drives that are connected to my LE Box, I’ve tried enabling smb1/2/3 on both windows and LE, I’ve turned off antivirus and firewall and still unable to connect. I’m pretty sure it’s to do with the latest windows update because it was working fine before that with the same box, same wrxtasy LE and on the same network

    Any tips on why it won’t connect?

  • wrxtasy any chance you could re-upload the test version that uses 4:2:0 Chroma for 10bit HDR?

    The original Mega link is dead and the new Mega folder does not have this version.

    Thanks in advance.