Remote power trouble

  • 3. zed85 provides information for the ROM with working boot/u-boot, users test it, if it works - we all flash this boot/u-boot.

    Happy! :P


    It seems that's all, folks.

    For now... :)

    There is no working Android ROM on the box anymore. I tried to install to internal after installing it to SD card first and that failed...


    Now it's booting libreelec from SD card.

  • There is no working Android ROM on the box anymore. I tried to install to internal after installing it to SD card first and that failed...


    Now it's booting libreelec from SD card.

    Could you kindly run follow instructions mentioned in this message: Remote power trouble


    I will provide any help if needed.

  • This might be a load of B******S


    But, I have just noticed two remote confs in my /etc/amremote folder one is a Libreelec.conf the other wetek.conf


    The thing is, all they have in them is the power button config, I have a separate remote.conf in the config folder.



    I have the H96 Pro, but perhaps this might help people with the + version.

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 X96 Max+, Fire TV 4K Stick (Bedroom)

    Synology DS920+ Plex Pass

    :)

  • But, I have just noticed two remote confs in my /etc/amremote folder one is a Libreelec.conf the other wetek.conf

    Thanks, will give it a try. So the code you've posted is in both these .conf files + you have a device-specific remote.conf from the repository?

    H96 Pro+ CZ-S32-V5 BLUE

  • Thanks, will give it a try. So the code you've posted is in both these .conf files + you have a device-specific remote.conf from the repository?

    I got those from /etc/amremote on my H96 Pro


    I got the remote.conf from Pelican, here which I then placed in /storage/config

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 X96 Max+, Fire TV 4K Stick (Bedroom)

    Synology DS920+ Plex Pass

    :)

  • It's the H96 Pro Plus Amlogic S912. Not a specific manufacturer as I know of.

    Thanks a lot for your ongoing support to all of us hoping for a solution. Last resort we can always try to **** up Android by trying to install LE to internal as you did :-D Regarding the HW, if you look inside through the small vent holes in the bottom cover of the box, can you please at least tell us which color the motherboard is (green v. blue - see this article)? Ideally, if you open it (which is dead easy - see first part of this video; no need to disassemble the box as they do in the second part) there is a sticker saying something like CZ-S32-V5 JOB20170908 etc which would be most useful information.

    H96 Pro+ CZ-S32-V5 BLUE

    Edited once, last by tyrol_gangster ().

  • Thanks a lot for your ongoing support to all of us hoping for a solution. Last resort we can always try to **** up Android by trying to install LE to internall as you did :-D Regarding the HW, if you look inside through the small vent holes in the bottom cover of the box, can you please at least tell us which color the motherboard is (green v. blue - see this article)? Ideally, if you open it (which is dead easy - see first part of this video; no need to disassemble the box as they do in the second part) there is a sticker saying something like CZ-S32-V5 JOB20170908 etc which would be most useful information.

    tyrol_gangster. was the last post directed at me? I do not have a H96 Pro plus I have the H96 Pro, but my power on/off works. I tried the remove the cover once before, but snapped the posts, I then glued it back together. Mine is not the same case as the one in the link

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 X96 Max+, Fire TV 4K Stick (Bedroom)

    Synology DS920+ Plex Pass

    :)

  • tyrol_gangster. was the last post directed at me? I do not have a H96 Pro plus I have the H96 Pro, but my power on/off works. I tried the remove the cover once before, but snapped the posts, I then glued it back together. Mine is not the same case as the one in the link

    no, it is directed to zed85

    H96 Pro+ CZ-S32-V5 BLUE

  • The code I posted are two separate files, wetek.conf & libreelec.conf in /etc/amremote they show different device codes. (sorry I posted it as one)


    I do not know if these will work on the H96 Pro + because I do not have one.


    But the fact the Pro + owners are having problems with power on/off & I do not, makes me think you might be able to use one of these files, perhaps by a slight modification.


    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 X96 Max+, Fire TV 4K Stick (Bedroom)

    Synology DS920+ Plex Pass

    :)

  • just wondering, has anyone had any luck with 'installtointernal' with the H96 Pro Plus? Mine looks to have read/write errors

  • Yep. Tried another PSU, which did work before, as well as USB. One day it was fine, shut it down from android. Next day it somehow made it to the sleep mode (red led) ON ITS OWN!, I shut it down and it never woke again. There have been some jokes about houses burnt down, wouldn't surprise me actually :-D

    H96 Pro+ CZ-S32-V5 BLUE