[8.90.6] LibreELEC 9.0 Alpha for S905/S912 devices

  • Is there a problem with the auto-update function? I have ver.1.0.6 on my SD card but it won't update to 1.0.8.

    I broke it in one of the releases and didn't realize until the next one, apologies for that

  • I broke it in one of the releases and didn't realize until the next one, apologies for that

    No problem, I don't really trust auto-update on any application anyway ;)

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)

  • I have just pushed 1.0.9 to the server, Kodi has been updated and the latest patches from afl1

    I have left some of the other updates out that I had planned as they need more testing and I would rather stick with what will cause less problems for everyone :)

  • Kodi has been updated and the latest patches from afl1

    Are these patches DVB-T related? Any chance they'll break a perfectly running LE?

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)

  • I have just pushed 1.0.9 to the server, Kodi has been updated and the latest patches from afl1

    I have left some of the other updates out that I had planned as they need more testing and I would rather stick with what will cause less problems for everyone :)

    I installed LibreELEC-S905.arm-8.90.9-1-g3756d48-K.tar and now going to 1.0.9 I can not install pvr.hts because I get the following error: 2475-screenshot-20171213-182212-01-jpeg


    Any ideas are welcome.

  • Several add-ons are disabled because of incompatibilty with 1.0.9. Iptv simple, inputstream adaptive, and..forgot the last one.

    Beelink MiniMXIII II 2GB, 32GB always running latest Libreelec from SD card. No issues so far(except for the ones already known or posted by me).

    Mecool m8s Pro+ which with widevine level 1, Android runs a hacked version of android TV.

  • In /storage/.kodi/addons/ remove inputstream.adaptive, inputstream.rtmp, imagedecoder.raw, vfs.rar, pvr.hts and reboot box.

    Hi afl1 ,


    you are right, if you already have installed TVH Client on the box it will work. But it is not possible to install the TVH addon again, if you have uninstalled it before. You only get a message "The dependancy on kodi.binary.instance.pvr version 5.7.1 ..."


    Also the inputstream addons are marked as if I could update them. If I try to update them i get the message "The dependancy on kodi.binary.instance.inputstream...". Never had this before after an update.

  • Hi afl1 ,


    you are right, if you already have installed TVH Client on the box it will work. But it is not possible to install the TVH addon again, if you have uninstalled it before. You only get a message "The dependancy on kodi.binary.instance.pvr version 5.7.1 ..."


    Also the inputstream addons are marked as if I could update them. If I try to update them i get the message "The dependancy on kodi.binary.instance.inputstream...". Never had this before after an update.


    Binaries need updating on the server, this is the problem with master things always change


  • Binaries need updating on the server, this is the problem with master things always change

    You can compile them in image to avoid upgrade issue. Look in my sources, package virtual/mediacenter.

  • Inputstream adaptive is disabled..

    Couldn't get Netflix now :/

    Shouldn't have updated

    Please try this solution:

    In /storage/.kodi/addons/ remove inputstream.adaptive, inputstream.rtmp, imagedecoder.raw, vfs.rar, pvr.hts and reboot box.

    or just go back to 1.0.8 (as I did).