VPN Manager for OpenVPN

  • You're using user defined, i.e. Uploading something yourself. I'm not gonna debug stuff that users have uploaded themselves. If it happens with the built in support I'll take a look at it, but get a log of that and use pastebin to share it

  • can you add Ivacy VPN? That would be great

    Something wrong with their config. I have try Openwrt, LibreElec 8.0.2/16 Jarvis/17 Krypton + Ivacy addon and LibreElec + VPN manager

    Nothing is working. But, I can make several other VPN service work with VPN manager by sets user defined method easily.

  • Ivacy VPN are utterly terrible. There's no way I'd add support for it when there are so many more better services out there.

  • 4.1.2 posted which does a much better job of notifying the user when updates are available to the VPN provider (tells you on connection and on the settings page)

  • I tried doing a clean install with version 4.1.2, but it just said my provider files were up to date and it did not download them. I got an empty server list.

    Then I installed version 4.1.1 and that is working fine.

  • RedNas, did you clean install on a Kodi that had previously had 4.1.1 on it (before you uninstalled), or did you create a new clean Kodi?

  • It was a clean install of libreelec 8.1.0 beta on my rpi 2. It was the first addon I installed. No previous versions were installed.

  • Hi,

    Im new to openvpn and vpn manager. Ive installed the addon which looks great with auto configure etc. Im getting the following error :

    "no server certificate verification method has been enabled" when trying to get my purevpn account setup. Ive googled to death and tried to find something in the wiki to no avail. The closest I got was to find a hint to unhash something auth-tls in the server.conf file which I cant find.

    Can anyone help?



  • Can anyone help?

    Read from Link #326

    You will have to enable Debug and post Log or zomboided cannot help.

    There are issues with that provider you use.

  • Hello zomboided

    When i connect with TigerVPN to see a movie , than after 45 min to 1 hour . De stream stopt frees .go back to movie

    Menu, en you see TigerVPN disconected, than TigerVPN connected. Do you Now watch wrong with iT .
    Hee old friend i have the same issu when a ask you in oe forum post53. Then you fiks iT for TigerVPN. I hope you can fix iT for me again.
    Thanks so far Kees.

  • Tiger doesn't look like they've changed anything significant, but I've updated the locations. Use those with the latest release and get a debug log if it happens again.

  • Hi Zomboided,

    I have been using this addon since a while now. All is running good on 8.0.2 Rpi 3. Have been using the API to connect/disconnect to Torguard VPN.

    All in all, I can say very good experience so far.

    I want to modify one of the .ovpn file from Torguard. Currently all the files downloaded have hostname in them. I want to change it to a specific IP.

    I have been reading the Wiki 10. Updating VPNs. But can't get my head around about which file I need to update and from which location. I just want to update one server location. Every time I do something, it fails and have to re validate the connection. So definitely I am doing something wrong.

    Should I be changing Locations.txt or .ovpn file? And what should be the location of it.


  • please can someone assist me in install my mx box which is running on libreelec OS and I have one which is on openelec. I have reset the box which runs on openelec to factory setting but I have not been able to make it work as it should work