Gamestarter: Retrogaming add-ons (RPi/Generic)


  • Hi,
    for a test I got a Xbox 360 Wireless Controller, but I'm not able to pair it with Libreelec 8, any idea how this works?


    I assume your are using an usb receiver. You just need to pair your controller with your receiver pressing sync buttons. You can not pair it directly to pi. You can use any chinese receiver clon from ebay or aliexpress for less than 5€.

  • Good afternoon everbody...
    I'm having problem with Emulationstation
    I've installed everything and it went well.
    I can launch Retroarch, but when I try to launch Emulationstation, it just boots back to kodi (Librelec)
    So i searched for ES in .config, but I cant find it... althow the Retroarch folder is present.
    So, i believe that the issue is with Gamestarter not being able to install ES.


    Any idea?


    P.S.:Just noticed that even "Internet Archive ROM Launcher" wont download or install

    Edited once, last by atreyupt ().

  • Hi I'm new to this but I have managed to install libreelec and gamestarter. All seem to be working ok.
    I have problem launching psx games.. It say I need some bin files..I have these files but not sure where to put these files..


    Btw great add on and work

  • perfect i think i got it, and placed it in/emulators/bios.
    i played some N64 games and they seem to be laggy, is there something i need to adjust?


    Update ps1 games now load but also lags. sound comes and goes.likeits stuttering

    Edited once, last by Mellowevo8 ().

  • Hi, I'm new to this forum and also new to LibreELECbut I managed to install and run Gamestarter smoothly.
    I've tried some games and emulators and it appears to work well. There is only one problem I noticed with NES emulator. It doesn't recognize log press of buttons. For example, while playing Super Mario Bros 1 or 3 I can jump higher if I keep pressed the jump button. In this case, what happen is that Mario only does a series of little jumps as I continuously press and release the button and this prevent me to go after the first pipe of the game.
    It seems an emulator related problem because something similar happen with other NES games but not seems to happen with SNES emulator. In fact, in Super Mario World Mario jumps correctly.
    I'm using Gamestarter 2.7 with LibreELEC 7.0.3 on RPi3 and I'm using the keyboard to play, I don't know if this can be the cause of the problem but the keyboard works well with other emulators.
    Thank you very much

    Edited once, last by rha666 ().


  • I think to jump higher two buttons needs to be pressed

  • I think to jump higher two buttons needs to be pressed


    Actually no. I had those games back in the days and to jump higher you need to keep pressed the jump button. What is strange is that now it's working well and I don't know why.

  • Hi
    I 'm searching for good wireless controllers.
    Is it possible to connect the Xbox One Controller with the Microsoft Xbox USB Dongle?
    My system Pi3 with LibreELEC 8.01 and GameStarter Addon 2.7


    thanks in advance ?

  • Getting no sound in Super Mario 3 (using the first of the three NES emulators that came with it).


    Also, what's the most "friendly" way of quickly getting into a game? Game Starter > Load Core > etc. etc. seems rather nebulous and I can see anyone non-technical getting lost.


  • I tried the PS3 und PS4 controllers and I did not get a perfect experience from those. I think it is due to the small bluetooth antenna of the Raspi3 that some button presses are not recognized. The PS4 controller is pretty well playable, though. But when using it in Kodi, shaking it triggers the "back" command.
    I would recommend the XBone slim Controller if you have one lying around.

  • I have quick question.
    I want to put my roms on a external drive.
    How do I point retroarch and emulation station to that directory.
    Cheers all


  • I have quick question.
    I want to put my roms on a external drive.
    How do I point retroarch and emulation station to that directory.
    Cheers all


    Select your HDD in the "scan directory" (or whatever it is called) menu on the very right. If you go a few folders up (use the ".." option to go one folder up in the hirarchy) you should find your HDD at one point. If you see the "mnt" folder, you went up too far. Your HDD should show up inside the "mnt" folder.

  • Does anyone know how to get artwork to show up for advanced emulator launcher. Instead of just a list of the games. I have ran the scrapper but even changing to a icon view. I just get a image place holder. Not the actually artwork for the games.