[8.2.3.1] LibreELEC 8.0 for S805

  • Thanks. I did look at that but I think that still means the kernel is booted from the dongle but not the network? Not sure if the network would be up and running at this point? Shall try to play with it a bit more...


    Quick question - how do I compile with just the changed initramfs rather than a full recompile?

  • Thank you very much for this build! It works almost perfect except standby/power on.


    I installed this on my MXV box (amlogic s805), if I press the powerbutton on remote it shuts completely down, I cannot power it on with my remote controller only with the physical button. Anybody knows howto solve this problem ?


  • Quick question - how do I compile with just the changed initramfs rather than a full recompile?


    Remove these from your build folder: linux*, initramfs, image, busybox*.

    Edited once, last by kszaq ().


  • Anyone experiencing front-end lockups? It happens randomly. Smb is still accessible.


    Things will work fine from 5 mins to 30 Mins and randomly Video will freeze and then Krypton will reboot. happens mostly on Video Playback. However I have one of these
    crappy MXQ Boxes with 512M of RAM (Fake RAM Box was supposed to be 1 GIG) and only build that worked was the M201D. So Probably the shortage of RAM may be my issue.

  • Im also experiencing lock ups every now and then, to the point were i have to pull the power out and reboot. Also get long loading times here and there.


  • Thank you very much for this build! It works almost perfect except standby/power on.


    I installed this on my MXV box (amlogic s805), if I press the powerbutton on remote it shuts completely down, I cannot power it on with my remote controller only with the physical button. Anybody knows howto solve this problem ?


    ahh.. R.T.F.M. :)


    "you can now work this around by adding echo Y > /sys/power/wake_lock to autostart.sh - this would make your box not suspend and only turn off HDMI signal instead"


    Any update on this bug? Did anyone find a better solution ?

    Edited once, last by remcohage ().

  • Things will work fine from 5 mins to 30 Mins and randomly Video will freeze and then Krypton will reboot. happens mostly on Video Playback. However I have one of these
    crappy MXQ Boxes with 512M of RAM (Fake RAM Box was supposed to be 1 GIG) and only build that worked was the M201D. So Probably the shortage of RAM may be my issue.


    did you manage to update yours to [font]LibreELEC-S805.arm-8.0-8.0.0g-m201d.tar[/font] ???
    mine will only load [font]LibreELEC-S805.m201d.arm-7.0.3.3c.zip[/font]

  • Great. Thanks for the update. I was having a lot of crashing lately with 7.0.3.3c (not sure how to debug it) so updated to the latest version here.

  • Hi everyone.
    Is there a way to install the transmission demon on LE 8.0.0? On previous version I used the unofficial openelec repository, but I have some doubts that will work now. Thanks.

  • Hello,


    I've updated from 7.0 directly and would like to know how to install the remote.conf as the system partition is read-only.
    I tried copying it to the update folder, but that didn't work.


    ty


    EDIT:


    Nevermind. /storage/.config was the right place.

    Edited once, last by tecfreak ().

  • Dude, sent you some money for all the great work you do.


    Keep at it!
    [hr]
    I have experience with LE on several boxes but can't seem to get an MXQ m201_c with Android on it going.


    I downloaded the MXQ image, created USB with Rufus, and tooth picked into it. When I get to the recovery screen I select 'apply update from external' then udisk but don't see any files to select. I added a .zip file and tried again but then I get a signature verification failed error. I also tried creating the USB stick with Libreelec USB creator and Win32disk.


    By the way, I get more than 2 files after creating USB. I get the ones you list and 2 more of the same name but with a .md5


    What am I doing wrong?

    Edited once, last by Skripo ().


  • [font]LibreELEC-S805.m201d.arm-7.0.3.3c.zip[/font] loads perfect for me on my MXQ M201C but not the [font]8.0.0g [/font]version.For now I managed to get alexelec m201d version working but I'm hoping I can get a newer libreelec working


  • When you boot with the tooth pick it should boot up with the libreelec files on the usb, not from the recovery which you are doing. When you hold the tooth pick in keep holding it in while inserting power and keep holding till you see libreelec logo. If you dont see the logo and goes to the android recovery then something isnt right.