[8.2.3.1] LibreELEC 8.0 for S805


  • I have installed beta4, then same problem with red striped MXQ. No video and audio when playing mp4 or mkv.


    Beta3 has no problem, thanks for Kodi Krypton support

  • Hey Kodi gurus!


    Just been setting up the new beta on my mxq box and apart from it being rather slow (which I'm putting down to my sdcard for now) when I try and play most of my video files it comes out all crackley and you can't hear the original audio at all. They play fine on other devices. I'm thinking its a codec problem. Any help would be great :)


  • 7.90.beta4a uploaded with a fix for HW-accelerated playback.


    Thank you! I have a problem, I bought an other one mxq but after reboot it I get this info:



    But 'old' mxq shows this:




    Can this be solved with vmalloc kernel option?


    Thanks
    Paolo

    Edited once, last by Akir4d ().

  • Any help with the remote.conf file? Ive tried all 3 no luck, whats the difference from 7 builds to these betas? As my remote works fine with 7 builds?


    Thanks


    Sent from my ONEPLUS A3003 using Tapatalk


  • Akir4d You need to use MXQ or HD18Q build. m201d build is for devices with 512MB RAM (including fake 1GB RAM).


    I used MXQ firmware, the problem is that vmalloc is a bit stange. I not tried m201d, for sure with HD18Q firmware it don't want to boot.

  • Tried to update a MK808B+ but keep getting error 'Missing boot or SYSTEM!'
    It's running 7.0.1.4 currently, also get this error trying to update to 7.0.2/3
    Thanks!


  • Any help with the remote.conf file? Ive tried all 3 no luck, whats the difference from 7 builds to these betas? As my remote works fine with 7 builds?


    Thanks


    Sent from my ONEPLUS A3003 using Tapatalk


    have you try to use original remote.conf from android?

  • have you try to use original remote.conf from android?


    I haven't no, i havent got my original one, do you know where i could get hold of it from?


    Thanks for the reply.


    Sent from my ONEPLUS A3003 using Tapatalk


  • I haven't no, i havent got my original one, do you know where i could get hold of it from?


    Thanks for the reply.


    Sent from my ONEPLUS A3003 using Tapatalk


    Open a ssh terminal (you can use putty for windows, just put ip of box on the connection box then user: root, password: libreelec)


    If you run from sdcard and not used installtointernal

    Code
    1. mkdir /tmp/system
    2. mount /dev/system /tmp/system
    3. cp /tmp/system/etc/remote.conf /storage/.config
    4. reboot


    else you can try:

    Code
    1. mkdir /tmp/system
    2. mount /dev/system /tmp/system
    3. cp /tmp/system/remote.conf /storage/.config
    4. reboot

  • I will give this a try, i have it installed to nand at the mo so ill try this code and see what happens. Thanks again


    Sent from my ONEPLUS A3003 using Tapatalk

  • beta4 and beta4a MXQ do not work on my mk808b plus. They install fine, but will not play video. I went back to beta3 which is still working great for me.


  • What operating system do you use?, I found on my windows 10 it wouldn't let me access my mxq thru any browsers. So what i did was went to windows then network and my mxq box showed up in there. I then copied the file to update folder and restarted my box, job done :).


    Sent from my ONEPLUS A3003 using Tapatalk


    Thank you for your reply =), but I didn't explain well, everything works fine, I have libreelec on my ott tv box and I know how to access with samba. What I would like to have, but I don't know if is it possible, is to visit web pages on the internet by using libreelec on my ott tv box. I already tried the addon "web viewer" but it's very "userunfriendly" and doesn't view web pages like an ordinary browser so i asked my self if something better existed


  • Akir4d You need to use MXQ or HD18Q build. m201d build is for devices with 512MB RAM (including fake 1GB RAM).


    Thank you! m201d works fine, I just had to change audio setting to alsa/amlogic/spdif, great job!