Posts by mark-aus-51

    Hello,


    Since I have only DVB-S2 and IPTV myself, I've installed an antenna cable with DVD-C signal from my neighbors to test purposes in my apartment:


    My ASUS Tinker Board with LibreELEC-TinkerBoard.arm-9.1.001-rk3288 and my old Sundtek MediaTV III (DVB-C/T), activated TVHeadend Server and TVHeadend PVR is working fine with DVB-C:thumbup:


    The Raspberry Pi 4 I will take as a desktop PC with Raspbian Buster:




    Cheers

    Mark

    Hello,


    I have to start a several-week inpatient medical rehabilitation treatment shortly. In the rehabilitation centre there are single rooms with DVB-C connections but no TV sets. I have a 24 "monitor and two USB DVB-C dongles that have worked well with the Raspberrry Pi3 and LibreELEC last year.


    This year I want to take either a Raspberry Pi 4 or an ASUS Tinker board. Which of the two devices is supported by LibreELEC (expecially DVB-C) better and less problematic?


    Cheers

    Mark

    Hello;)


    On my KIplus-Box with the newest LibreELEC from kszaq (8.1.5), the context menu has disapieard since two days, now. All attempts to restore it failed. I installed a backup of the "keyboard.xml" in "storage/.kodi/userdata/keymaps" and a backup of the "remote.conf" in "storage/.config".All without any success. The problem always extists, even if I use an Ir-remote or a 2,4 Ghz wireless remote



    The rest of LibreELEC and the remote buttons are working fine on the box and the context menu worked without any problems for serveral month sice the day before yesterday.


    Has anybody an idea, how I can make the context menu working again?


    Thanks in advance!


    Mark

    Hello;)


    On my KIplus-Box with the newest LibreELEC from kszaq, the context menu has disapieard since two days,now. All attempts to restore it failed. I installed a backup of the "keyboard.xml" in "storage/.kodi/userdata/keymaps" and a backup of the "remote.conf" in "storage/.config".All without any success. The problem always extists, even if I use an Ir-remote or a 2,4 Ghz wireless remote


    The rest of LibreELEC and the remote buttons are working fine on the box and the context menu worked without any problems for serveral month sice the day before yesterday.


    Has anybody an idea, how I can make the context menu working again?


    Thanks in advance!


    Mark

    Hello,


    V 7.90.beta4 makes problems with the hardware-acceleration of my HD-IPTV streams (Zattoo TV) on my red striped MXQ. The screen stays black.


    I went back to v 7.90.beta3 and everything works again.


    Cheers
    Mark


    Gesendet von meinem H60-L04 mit Tapatalk


    @all 7.90beta2 build posted in OP - fixes and improvements included.


    Really big thanks to Peak3D who redesigned AML decoder in Kodi Krypton. Thank to his hard work and patience we can now have near-perfect HW-accelerated video playback in Kodi Krypton!


    I'm currently rebuilding addons and will update repositories soon.


    ...all functions of the original remote of my red striped MXQ are working again with 7.90beta2.


    Using the build before, the volume up and volume down bottoms did not work.


    So I'm lucky[emoji3] All functions and addons, I have in use (expecially Zattoo IPTV) are working very smooth with the beta2[emoji106]


    Cheers
    Mark


    Gesendet von meinem H60-L04 mit Tapatalk

    ...yes, me :-)
    8.0.103 is working fine on one of my Raspberry Pi3 with DVB-S2, using a TECHNOTREND TT-connect S2-4600 USB-Tuner.


    Cheers
    Mark




    Gesendet von meinem H60-L04 mit Tapatalk