[8.0.2e] LibreELEC 8.0 for S905/S905X

  • 8.0.2c is now being uploaded with some hardware-related improvements. If you don't need RTC, CVBS or internal tuner support (this is added only thanks to afl1 hard work), you don't need to upgrade. ;)


    Edit: Images pulled due to issues with HDMI output. Hopefully will fix soon.

    Edited once, last by kszaq ().

  • Hello,

    I installed LibreELEC-RPi2.arm-8.0.2 on wetek hub and you work fine.

    I just have a problem, when I start a movie, it does not update the video frequency, it often starts playing at 60Hz. To get it to 24hz I have to restart the box to get the right frequency. Once it has been restarted, set all frequencies correctly. Of course, the refresh rate is activated. Does anyone happen?

  • dibotto I highly doubt that the Raspberry Pi image will properly work on the wetek hub. What version for the hub did you use?

    Wetek Hub: LibreElec 8.2.3.1 (Philips 42PFL8404)
    MK808B+: LibreElec 7.0.2.7 (Samsung UE55H6270)
    OTT MXQ Pro 4k (S905): LibreElec 7.0.3.12k (Denon X1200W, 7.1, LG PF1500G)
    AKASO HM8 (S905X): CoreElec 9.0 dev build, Acer Revo 3610: Milhouse test

  • I am looking for a hint on how to format / wipe the partitions....

    TWRP?

  • Something that i stumbled across:


    When using 1080p 60 Hz CEC is working fine.

    using 4k with 60Hz CEC does not work at all.


    Tested with a LG 65 EF 9509 and a Samsung UE60KU6079. Both show no problems at 1080p.

  • If you enable the startup animation, you effectively run a video stream prior to starting the GUI and so don't notice a darker picture at all :thumbup:

    Hi Poida


    Thanks for your response but how do I enable the startup animation ?? Cannot see anywhere I can set that up, but maybe it si me just having a senior moment hmm :D

    Cheers
    RayW


    Tanix TX9 Pro 3/32GB S912

    Tanix TX7 2/32GB S905X

    Beelink MINI MXIII II 2/16GB S905X
    MXQ M12CX 1/8GB S905X
    MXQ M12 1/8GB S805
    Denon X500 AVR System

    LG 55SJ850T Super UHD TV

  • [User = '1580'] dibotto [/ utente] I molto dubbio che l'immagine lampone Pi funzionerà correttamente sul mozzo wetek. Quale versione per l'hub hai usato?

    I installed the official libreelec version (LibreELEC-WeTek_Hub.aarch64-8.0.2.zip) for wetek hub. With ever-competent Official versions the problem was the same. When I start playing a movie, to run the correct refresh rate (24hz) I have to restart the box

  • Build 8.0.2c did something it can't undo by going back to 8.0.2b.

    When watching shows with frame [email protected], it's like it's skipping a lot when people are moving etc.


    Will test some more with other refresh rates.


    Edit


    Same goes for 24p, show info/codec info is @ 0 in both drop and skip.


    Forgot my box is a Venz 10 Pro s905x.

  • Changelog:


    added PR#11159 to enable overriding disp_cap (for details: [AML] read display modes optionally from file by peak3d · Pull Request #11159 · xbmc/xbmc · GitHub)

    thank you so much for the continuous work kszaq!


    could you clarify how this change relates to the previous disp_cap hack (making and binding a file in .config ?

    thanks!

    Nexbox A95x (S905X) running kszaq's LE 8.1.10 build

  • The new override has priority over any other values. Bind mounting will still work.

    How do I revert that?


    Tried reverting back to b version even re-installed to get rid of the serious lag issues i'm having.


    My disp_cap is not empty and I wan't to use that as first priority as before and intended.

  • Tried reverting back to b version even re-installed to get rid of the serious lag issues i'm having.

    No log and sample = no issue.


    My disp_cap is not empty and I wan't to use that as first priority as before and intended.

    As I said it works the same.