[8.0.2e] LibreELEC 8.0 for S905/S905X

  • Hi guys!
    I have a Rupa M8S Pro S905 box. I dowloaded this 8.0 software and a tree via Rufus to a SD Card. I then used Android Terminal to boot into recovery mode.


    But after the box is powered on it takes around 10 minutes before the LibreElec logo shows up and its starts to boot. Anyone no what the problem is? When it has started its works just fine but everytime i reboot the box it takes another 10 minutes for the Libre Elec to boot. Just a black screen before that. Really weird.


    I tried to use a USB disk instead but with the same result.


  • I don't think that's the problem, as LibreELEC 7.0 on this box did not have this issue. And I use the same remote.conf.
    I think you are replying to the wrong message.


    yeah took me a bit too to understand, but he just misquoted

  • Hmm. Something's up there, works fine on mine. Have you tried a clean install?


    Yes I tried. it's freez sometimes, sometimes i have to wait to respond... Which device tree do you use? (now I use non of them, because 7.0 work fine with default)

  • kszaq with 8d build no passthrough with digital audio. Same settings, double checked state of sync audio to display. I'm thinking about dtb.img. Used the same as usual but never had issues with passthrough.


    Any ideas?

    Ferguson FBOX 4K (S905-B, 8GB NAND, 1GB RAM, 100MB NET, Android 5.1.1 with hacky Kodi 16.0 OOTB)

  • Hello ! Excellent build LibreELEC 8.0 works correctly by remote control LG TV.Direct audio output via HDMI works fine!But I do not have enough 3D blu ray 3d.ISO only 2D! There assembly for viewing 3D?I apologize for my clumsy English translator translate through

    Edited once, last by hellowap ().

  • And? What state was it in?


    Gesendet von meinem K6000 Pro mit Tapatalk


    Now I've rolled back to 8c but with the "new" dtb and passthrough is working like a charm, thus for me it looks like problem with 8d build. Not the dtb.


    Anyone can confirm similar?

    Ferguson FBOX 4K (S905-B, 8GB NAND, 1GB RAM, 100MB NET, Android 5.1.1 with hacky Kodi 16.0 OOTB)

  • NO, 8d works well here. Just watched a movie on an M8S II (without any dtb).

    RPI3 1GB, Z4 RK3368 1GB, MINI MX-G 2GB, Mini M8S II (coreelec.org 9.2.1), H96 Pro (coreelec.org 9.2.1), ODORID N2 (coreelec.org 9.2.1), VIM3 PRO (coreelec.org 9.2.1), Beelink GT King (coreelec.org 9.2.1), Denon AVR-X2600H, LG 60SJ810V
    pel.hu

  • What's more? It's not only the fact that there are no sound, but there are audible cracks, not constant, but every half second, let say. And they can be amplified by the AVR. This is not white noise, there's something wrong with passthrough on 8d. At least on my config.

    Ferguson FBOX 4K (S905-B, 8GB NAND, 1GB RAM, 100MB NET, Android 5.1.1 with hacky Kodi 16.0 OOTB)

  • Karol, please post a full log so that I can see your config. Instructions are in sticky post. There were some changes in audio config, I may have done something wrong.

    Edited once, last by kszaq ().


  • Which device tree do you use?


    Just left the default one. ( gxl_p212_2g.dtb also worked with SD card install )

    Edited once, last by Poida ().

  • Is it normal that libreelec start direct on boot (sd card) with out press any key? Can i adjust that?


    S905x 2g


    Regards

    Edited once, last by Wick ().

  • hey I'm confused on loading this mxq pro 4k to my box with any computer tools none work every file I try it says invalid file the only one program that reconies the box is androidtool but any file I try to add it says invalid I forgot to mention I'm using windows 10
    and its been 3 days now lol

    Edited once, last by beeasy79 ().

  • Edited once, last by Vinylity ().

  • Greetings,


    Dear Kszaq image I wrote on the 32GB SD card, I plugged it into WeTek Play 2 but it did not turn on the following errors.






    Why did not it open?
    And what can I do?


    Thank you in advance for your help.


    Best regards...