LibreELEC (Leia) 9.0.0 RELEASE

  • Hello, i use LibreELEC (Leia) v8.95.3 BETA.


    Where can i get the update file for LibreELEC-Generic.x86_64-9.0.0?


    Greetz, thank you for your work.


    liberi

  • Where can i get the update file for LibreELEC-Generic.x86_64-9.0.0?

    You can either wait for the automated update, or go to (tadaa..) the downloads page :)

  • LibreELEC can also use the img.gz file as an update file.


    The new downloads page only contains the image files for now. We'll have a look if links to the .tar files can be added.

  • Hi


    Just updated to 9 and when I try to install any of the skins I get the following error


    The dependency on xbmc.gui version 5.12.0 could not be datisfied


    Any ideas how to fx that ?

  • You don't need the tar files, just drop the img.gz into the update folder, they also work for updating.

    Thank, now i have LibreElec 9.0.0.


    Autoupdate will not work.


    Greetz


    liberi

  • Have you enabled the "Wait for network" option in the LibreELEC Settings Add-on?

    No change. Received an IP address, indicating that the network is active (a small globe and a yellow star appear) but the pot time cannot be set. NTP servers work, Which country code do I use because Hungary is not good.

  • My wifi chip? :D


    I know that Bluetooth on the RPi is not 100% stable, but wifi usually works.

    But if your external wifi works better, just use it. Its antenna is probably much bigger anyway.

  • Usually works. Comforting =O Who spoke about Bluetooth?

    Does Libreelec know that Wifi is different in 3b +:?:

  • This is because the GUI version in Kodi was bumped to 5.13.0, but there was no real justification for doing so other than to start a new series for Kodi Leia final. You can get this working on most skins by finding the addon.xml for the skin and looking for the required GUI version and changing it to 5.13.0. You will need a Zipper program which allows you to modify files within the zip (Linux allows this), other wise you wil need to unzip the skin > modify the addon.xml > zip it back up again.


    Shoog

  • Hi. Installed version 9 yesterday (from 8) and got A LOT of frame drops on IPTV. Have a Gigabyte Brix gb-bxbt-2807, SSD and 8 GB RAM, have TVHeadend server running on the same machine and use TVHeadend HTSP Client.
    Manage to downgrade again and then I had no framedrops after that.


    Any ideas?

  • Am I the only ones with WiFi and Bluetooth issues?


    1) when I want to connect to a WiFi from the libreelec add-on I always get a invalid argument error or a Kodi gui restart.

    2) Bluetooth connection to my Xbox one controller doesn't work, but will be listed twice in the list after trying to pair.

    3) with Bluetooth enabled the libreelec add-on hangs up and I can't leave it sometimes.


    Unfortunately It's a bit tricky to get a log without the connection to my network. will try to get one and upload it tomorrow


    Hardware is an INTEL NUC BOXNUC5CPYH Celeron N3050

    Edited once, last by NeroBoron ().

  • I've just installed LE 9.0 Kodi Leah V18 on my Raspberry Pi 2. I'm using NextPVR for my Live TV functionality. I can playback recordings OK, however, I've encountered numerous problems watching live TV including stuttering video and large audio offsets. The screen also goes black when I click any buttons on my remote.


    Has anyone else experienced similar problems? If so, how did you resolve them?


    Any advice will be greatly appreciated.


    Kodi.Log