[8.90.6]Playback problems and much more...:)

  • Thank you very much,

    I tried with "gxm_q200_2g.dtb" and "gxm_q201_2g.dtb", but, same problem. :(

    I followed "if booting from SD/USB, simply connect SD/USB to your computer, download a proper device tree, rename it to dtb.img and place on SD/USB"

    Are you sure you used the LibreELEC-S912.arm-8.90.6.tar and not the S905 when you updated?

    -2re


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray


  • Just did a clean install on a Nexbox A95X. And every thing works just fine;)

    -2re


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray


  • Yes. :(

    After burning the new img.gz file to the sd card. There should be a folder on the sd card named devicetrees.

    Delete the dtb.img on the root folder of the sd card, and copy the right dtb file from devicetrees to the root folder and rename it dtb.img


    see if this works.

    -2re


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray


  • Les

    In my opinion, there is a bug with the Amlogic S912.

    Or maybe you don't have 2gig ram. You may have one with facke ram, so you could try the 1gig tree.

    -2re


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray


  • Just did a clean install on a Nexbox A95X. And every thing works just fine;)

    Have you been able to get the original remote to work in mouse mode? I have been unable to get it to work in mouse mode ever since the changeover to the LE driver instead of the Amlogic driver. Other than that, the new version is very good, smooth and fast.

    Nexbox A95X 2GB/16GB - 8.90.6

  • Have you been able to get the original remote to work in mouse mode? I have been unable to get it to work in mouse mode ever since the changeover to the LE driver instead of the Amlogic driver. Other than that, the new version is very good, smooth and fast.

    I don't use original remotes ;)

    -2re


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray


  • Les

    After burning the new img.gz file to the sd card. There should be a folder on the sd card named devicetrees.

    Delete the dtb.img on the root folder of the sd card, and copy the right dtb file from devicetrees to the root folder and rename it dtb.img


    see if this works.

    Thanks ! But, Always the same... :(

    Edited once, last by bindou ().

  • Have you been able to get the original remote to work in mouse mode? I have been unable to get it to work in mouse mode ever since the changeover to the LE driver instead of the Amlogic driver. Other than that, the new version is very good, smooth and fast.

    No mouse mode here either.

  • Je viens d'essayer la même manipulation avec 90.5 et ça marche. Donc, ce 90.6 est faux / buggy. Pitié ! Je vais attendre 9.07. :(


    Good Sunday !

  • I mentioned this in the other thread before it was closed but has anyone else experienced the picture shifting a pixel or so left and right constantly with 8.90.6? It's really noticeable on any video with static vertical lines. I thought it was just with DVB stuff but I've noticed it on other videos too now.

    Devices: Mecool KI Pro S905D & Beelink MiniMX III 2G/16G S905.

  • I mentioned this in the other thread before it was closed but has anyone else experienced the picture shifting a pixel or so left and right constantly with 8.90.6? It's really noticeable on any video with static vertical lines. I thought it was just with DVB stuff but I've noticed it on other videos too now.

    Just did some more test's and both my Nexbox and MeCool have no such shifting. Dose it stop when you pause the video?

    -2re


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray