Does this dvb s2 tuner work?

  • still doesn't work i guess ?

    btw did you tried the LE image ? btw I would try something - maybe helps

    what platform do you need ?

  • CvH You are right. Still not working.

    I tried it on an normal x64-machine with kernel 4.17.4. LE should only bei the slave system with the tvheadend client.

    I could also be a problem with USB 3.0.

    How i can test your work?

  • Terratec Cinergy S2 USB Box from 2018 is also not working due B chip. Looks like there is no working usb DVB-S2 device for linux anymore.

  • CvH and @Softlander

    Btw.: happy new year !



    moons ago I made entries under the bold word "Update" regarding linux support for


    TerraTec Cinergy S2:

    https://www.linuxtv.org/wiki/index.php/terratec_cinergy_s2_r2#update


    and

    TechnoTrend TT-connect S2-4600:

    https://www.linuxtv.org/wiki/index.php/technotrend_tt-connect_s2-4600#update


    to prevent other user from buying unsupported/painfull hardware/seller.


    Question(s):

    =========


    Are my statements under the above links still valid or should I remove them ???



    @Softlander


    from your log in #138 I can't fetch that your usb-tv-stick *is* running, it's waiting for firmware upload...:cool:

    So my special questions to you are:

    Did your device ever finished uploading the firmware !

    or even better

    Are you ever able to watch TV on it (without driver bugs/hickup's, etc) ?


    P.S.

    I'm not completely sure, but I guess everyone should be able to change/remove my entries in the above links at LinuxTVWiki if you feel so or if my statements there currently became invalid.


    I especially stress the last sentence cause I'm not really often come around this thread any more - is this a correct english wording ? - after switching to an Sat-IP-Server.

    Anyhow wiki entries should be correct !


    comments/thoughts/rotten fruits

    (salutation speech pirated from kernel.org ML's) :saint:

    DigiBit R1, NUC8i3BE