SD creator failing with Windows 10

  • I see a few reports listed here on problems with creating SD bootable with the SD Libreelec creator. Had same problem myself. Used three different SD cards, and two different DELL laptops, kept getting resizing errors, sometimes received error on writing the img. I then tried an older PC I have running Windows 7. Worked like a charm with no errors. Checked Microsoft website but couldn't find any issues reported.

  • It's hard to comment. The Windows download is the most popular for the app and these days the majority of users will be using Win10, so quite why you've seen issues is not known. Overall we see very few issues reported.

  • I can confirm my experiences that the app stalls at 93% everytime on Win10 over multiple devices, cards, etc.


    I'm gonna have to install Win7 on an old PC just to make this image. doh. oh well I think it will be worth it :)

  • I've just tried on a Win10 (32 bit without "Creators update" and worked fine.


    Maybe it's the card reader that's at fault or "Creators Update"?

  • I hope USB is safely removed.

    my lamp addon (unofficial/community) (limited no support)
    my touchscreen support and instructions by Grruhn (now touchscreen addon exists in repository)

  • Yes I have this exact problem too:


    bbp33Ny.png


    Windows 10, latest service pack.


    Are there any log files I might be able to provide to help diagnose what is happening?

  • I have the same problem. @4 sec remaining it has the same error message.

    I've tried an earlier version of libreelec but it's the same. I have no clue what to do next.