[8.0.2c] LibreELEC 8.0 builds for KIII Pro (S912)

  • afl1 nice to see you using my code base, I have recently done a pull --rebase against master so you may have issues merging changes in the future. Hope you don't mind if I merge some of your patches into my base.

  • afl1 nice to see you using my code base, I have recently done a pull --rebase against master so you may have issues merging changes in the future. Hope you don't mind if I merge some of your patches into my base.

    My code is public and ready for collaboration.

  • LibreELEC 9 beta version for KIII Pro based on GDPR-2 LE 1.0.4.1

    LibreELEC-S912.arm-8.90.2-K.img.gz

    LibreELEC-S912.arm-8.90.2-K.tar


    You can use it for other S912 devices. You need only replace dbt.img and add /storage/.config/remote.conf.


    Release Notes:

    - Kodi Leia 18.0-Alpha1 g055f6ee;

    - TVH from repository doesn't work. You have to install service.tvheadend42-9.0.43-628.zip;

    - pvr.hts, pvr.iptvsimple and pvr.vuplus are preinstalled;

    - Samba 4.7.1;

    - fix for audio stall detection


    Sources: GitHub - afl1/LibreELEC.tv at 8.90.2

  • Hey afl1 I've just installed your build posted right above my post to my Minix U9 S912 and I really would like to test it but I can't get the remote working while playing a video. Navigating in the menu is working.

    I've put the remote.conf posted in the beginning at this thread in /storage/.config/ but that didn't help.

    Any ideas how to fix it ?


    P.s. I'm using the device tree found in kszaq's 8.2.0.1 thread.

  • Hey afl1 I've just installed your build posted right above my post to my Minix U9 S912 and I really would like to test it but I can't get the remote working while playing a video. Navigating in the menu is working.

    I've put the remote.conf posted in the beginning at this thread in /storage/.config/ but that didn't help.

    Any ideas how to fix it ?


    P.s. I'm using the device tree found in kszaq's 8.2.0.1 thread.

    do a search for creating remote from scratch


    just found it for you Create remote.conf from scratch

    Samsung RU7400 Onkyo HTX22HDX Mecool M8S Pro L (Coreelec) Nvidia Shield (Living Room)

    Samsung UE40ES5500 H96 Pro (Coreelec), Fire TV 4K Stick (Bedroom)

    Beelink MiniMKIII (CoreELEC)

    Synology DS414 Plex Pass

    :)

  • Hey afl1 I've just installed your build posted right above my post to my Minix U9 S912 and I really would like to test it but I can't get the remote working while playing a video. Navigating in the menu is working.

    I've put the remote.conf posted in the beginning at this thread in /storage/.config/ but that didn't help.

    Any ideas how to fix it ?


    P.s. I'm using the device tree found in kszaq's 8.2.0.1 thread.

    remote.conf in #1 is for KIII Pro. Read sticky thead [HOWTO + FAQ] Install community builds on S905/S905X/S912 , part about remote.conf.

  • I'd like to update to this version but am a bit unclear with regards tvheadend, currently installed is this package from earlier in the thread - service.tvheadend42-8.2.3-113.zip


    Quite a lot of work went into get my channel order, icons etc configured, can i upgrade inplace in a similar fashion to LibreELEC except in this case by choosing to install by zip file and browsing to service.tvheadend42-9.0.43-628.zip and installing over the top or do I have to remove the old version first? Thanks.

  • I'd like to update to this version but am a bit unclear with regards tvheadend, currently installed is this package from earlier in the thread - service.tvheadend42-8.2.3-113.zip


    Quite a lot of work went into get my channel order, icons etc configured, can i upgrade inplace in a similar fashion to LibreELEC except in this case by choosing to install by zip file and browsing to service.tvheadend42-9.0.43-628.zip and installing over the top or do I have to remove the old version first? Thanks.

    service.tvheadend42-9.0.43-628.zip is for LE 9.0 builds.

  • hello everyone, maybe someone can help me i am running libreelec 8.1.10 on the kiii pro , with the server, client tvheadend and oscam addons for kodi that are available from the libreelec repository, everything works apart from everytime i exit an ecrypted channel, the oscam seems to hang and i am unable to access that channel unless i restart the oscam server... , i connected from tvheadend to oscam via dvb-api (don't know if its the best way...) , anyways i been reading that tvheadend from the repository doesn't always work so i need someone to point me in the right direction because there are so many tvheadend versions ..... , i can post any logs or anything anyone wants thank you very much :-).


  • ok solved it .... , was using OSCam new pc-nodmx (rev >= 10389) in tvheadend ca and changed to OSCam pc-nodmx (rev >= 9756) and the problem was solved :-)

  • I'm still confused to setup TVH with diseqc 4x and Multiswitch 4x8. I had tried many way but still no hope. I use diseqc 4x1 where port A connect to MS 4x8. For port B, C, and D there're no problem, run good.


    Setting as pict






  • You are on wrong forum. Post your issue on Forums - Tvheadend.

  • Hi every one,

    I installed TVheadend V4.2.4 and i have 3 Clines CCcam and i converted them to oscam. actually i'm new at this and i searched every where to know exactly what to do in order to descrambling oscam in tvheadend and play the encrypted channels.Could you help me at this?

    Thank you

  • Hi every one,

    I installed TVheadend V4.2.4 and i have 3 Clines CCcam and i converted them to oscam. actually i'm new at this and i searched every where to know exactly what to do in order to descrambling oscam in tvheadend and play the encrypted channels.Could you help me at this?

    Thank you

    Again! You are on wrong forum. Any information about cccam config violate forum rules.

  • Hi,


    I almost successfully updated to LibreELEC 9 beta version for KIII Pro based on adamg LE 1.0.4.1. Everything works fine but I am not able to find DLNA devices in my network. Other my devices work fine with DLNA and I did not change any settings at my NAS.


    Does somebody knows what to do with this problem?


    Thanks,

    Jan

  • Hi, sorry for the answer, maybe inappropriate here, but I'd just like to know this:

    When I install this, is the device KIII working seamlessly from the beginning with:

    1) remote control,

    2) TV backend+correctly configured Kodi frontend,

    3) Kodi auto TV refresh rate?


    All looks a lot difficult for me now, would be great to have just a simple dual boot installator (for the speed) with all the things here working immediately preserving Android on the device :)


    Thx for the clarification :)