Thoradia Add-ons

  • I just updated the addon but the problem is still there, I am just guessing that the update has not been pushed to your repo yet?

  • I just updated the addon but the problem is still there, I am just guessing that the update has not been pushed to your repo yet?

    Have you updated Thoradia Mono Tools to 9.0.8?

    On what are you running LibreELEC, Generic or RPi2?

    Keep it legal and carry on

  • It is Generic, but after checking for updates again today and rebooting it seems to be working now!


    Thanks again!

  • I am helping my nephew with his Libreelec with the same problem.


    However he is all up to date yet the same error persists. I tried uninstalling sonarr, radarr and mono, also deleting the data. Then I reinstalled them yet the error is still there on his.


    Seems strange that it worked for one machine and not the other.


    Even with new installs and blank settings the error shows right away.


    If you can think of something for us to try please let me know.


    Thanks

  • I bumped thoradia-mono to revision 9.

    Check for add-on updates.

    Keep it legal and carry on

  • Registered to post this. Thanks for your hard work and this great repository.


    I have a question regarding qBitTorrent. Where are the configs stored, like download/upload limits, queuing, etc? I would like to adjust cache values as I'm being hit hard with "write cache overload" but I can't find where to adjust the settings.

  • Registered to post this. Thanks for your hard work and this great repository.


    I have a question regarding qBitTorrent. Where are the configs stored, like download/upload limits, queuing, etc? I would like to adjust cache values as I'm being hit hard with "write cache overload" but I can't find where to adjust the settings.

    Configuration is stored in smb://libreelec.local/userdata/addon_data/service.qbittorrent

    Keep it legal and carry on

  • Configuration is stored in smb://libreelec.local/userdata/addon_data/service.qbittorrent

    Thanks. The only settings here are those in the UI. Port and NI value. Where do the other settings go if you don't mind me asking.

  • Thanks. The only settings here are those in the UI. Port and NI value. Where do the other settings go if you don't mind me asking.

    And if you display hidden files?

    Otherwise, use ssh and go to /storage./kodi/userdata/addon_data/service.qbittorrent

    Keep it legal and carry on

  • And if you display hidden files?

    Otherwise, use ssh and go to /storage./kodi/userdata/addon_data/service.qbittorrent

    Found it. I was using smb but not showing hidden files. Thank you!

  • I will have a look at jdownloader.

    In the meantime, you could experiment with aria2

    Hello,

    any news about jdownloader or other similar service support?

    (for download from mega, 4shared, etc)

  • Hi there. Thank you very much for these addons, they have been working great for me the past few days!


    However I am now having an issue with Deluge, which doesn't seem to start up with LibreElec, but when I SSH in and run deluge.start everything is working fine. I saw an earlier post from Thoradia (in 2016) saying to create an init.sh file in the service.deluge folder, which I have now done but it still isn't working. My init.sh looks like:


    Code
    1. sleep 5
    2. deluge.start

    Is this correct? I am a bit of a noob to Linux to sorry if this is completely wrong. I have tried a few variations (with and without #!/bin/bash and removing the 3rd line) but to no avail.


    Any help would be greatly appreciated,

    Thanks

  • sleep 5 is enough, drop deluge.start

    Keep it legal and carry on

  • Hello,

    any news about jdownloader or other similar service support?

    (for download from mega, 4shared, etc)

    I do not expect to have time for this in the near future

    Keep it legal and carry on