Posts by edmondw

    great!!!

    I have a box S905D p230 2G/8G, I had try LE8.0 and LE8.2.3 and LE8.9 all dont work,can not startup.

    and then use yours Armbian 5.4.4 mate 20180523, I could start whth "meson-gxl-s905d-p230.dtb",but when into startx have a error Tip, in left up coner just have firefox , not more, so could not do anything,and cannot shutdown reboot. i can play desktop test.mp4 and test1.mp4 . too slow graphy.

    at time,I find this ,yours LE

    I just download your LE, hope fun

    sorry for my poor english


    can you tell me how can i boot LE8.2 use which dtb file ?

    great!!!

    I have a box S905D p230 2G/8G, I had try LE8.0 and LE8.2.3 and LE8.9 all dont work,can not startup.

    and then use yours Armbian 5.4.4 mate 20180523, I could start whth "meson-gxl-s905d-p230.dtb",but when into startx have a error Tip, in left up coner just have firefox , not more, so could not do anything,and cannot shutdown reboot. i can play desktop test.mp4 and test1.mp4 . too slow graphy.

    at time,I find this ,yours LE

    I just download your LE, hope fun

    sorry for my poor english


    can you tell me how can i boot LE8.2 use which dtb file ?

    我也 stay in china

    你什么下载地址,我帮你下载

    Hey!

    great work thoradia

    first sorry for my english

    I want to use rtorrent+rutorrent and transmission, but could not be run, I dont know what is my wrong.

    I use TVbox S912 2G+16G, try use libreelec 8.2 could not be run. I can run OS "LibreELEC 9.0 Alpha for Amlogic S905/S912 devices"


    I have add thoradia repositiories but "could not connect repositiores", then I download zip, rtorrent rutorrent transmission, from github : thoradia/thoradia/tree/master/9.0/Odroid_C2/aarch64 , install and not be run.


    first is rtorrent, i copy from my route config file rtorrent.rc, put to "/storage/.kodi/addons/service.rtorrent/doc/rtorrent.rc" and fix download dir. but rtorrent could not run.


    I try debug

    LibreELEC:~/.kodi/addons/service.rtorrent/bin # rtorrent

    -sh: rtorrent: not found

    LibreELEC:~/.kodi/addons/service.rtorrent/bin # /storage/.kodi/addons/service.rtorrent/bin/rtorrent

    -sh: /storage/.kodi/addons/service.rtorrent/bin/rtorrent: not found

    LibreELEC:~/.kodi/addons/service.rtorrent/bin # ls -al /storage/.kodi/addons/service.rtorrent/bin/rtorrent

    -rwxr-xr-x 1 root root 1271744 Mar 6 22:36 /storage/.kodi/addons/service.rtorrent/bin/rtorrent



    LibreELEC:~ # systemctl start service.rtorrent

    LibreELEC:~ # netstat -anpt|grep 5000

    LibreELEC:~ # systemctl status service.rtorrent

    ● service.rtorrent.service - rTorrent

    Loaded: loaded (/storage/.kodi/addons/service.rtorrent/system.d/service.rtorrent.service; enabled; vendor preset: disabled)

    Active: inactive (dead) since Wed 2018-03-07 13:51:40 CST; 36min ago

    Docs: Home · rakshasa/rtorrent Wiki · GitHub

    Process: 3029 ExecStop=/bin/sh /storage/.kodi/addons/service.rtorrent/bin/rtorrent-ctl stop (code=exited, status=0/SUCCESS)

    Process: 2977 ExecStart=/bin/sh /storage/.kodi/addons/service.rtorrent/bin/rtorrent-ctl start (code=exited, status=0/SUCCESS)

    Main PID: 3026 (code=exited, status=0/SUCCESS)


    Mar 07 13:51:40 LibreELEC systemd[1]: Starting rTorrent...

    Mar 07 13:51:40 LibreELEC systemd[1]: Started rTorrent.


    LibreELEC:~ # ps|grep torrent

    3016 root 0:00 httpd -c /storage/.kodi/addons/service.rutorrent/config/httpd.conf -p 6880

    3300 root 0:00 grep torrent


    LibreELEC:~ # netstat -anpt

    Active Internet connections (servers and established)

    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name

    tcp 0 0 0.0.0.0:111 0.0.0.0:* LISTEN 1/systemd

    tcp 0 0 0.0.0.0:8080 0.0.0.0:* LISTEN 3017/kodi.bin

    tcp 0 0 0.0.0.0:22 0.0.0.0:* LISTEN 2609/sshd

    tcp 0 0 0.0.0.0:36666 0.0.0.0:* LISTEN 3017/kodi.bin

    tcp 0 0 0.0.0.0:445 0.0.0.0:* LISTEN 2734/smbd

    tcp 0 0 0.0.0.0:4713 0.0.0.0:* LISTEN 2554/pulseaudio

    tcp 0 0 0.0.0.0:139 0.0.0.0:* LISTEN 2734/smbd

    tcp 0 820 192.168.78.38:22 192.168.78.50:3263 ESTABLISHED 3203/1

    tcp 0 0 :::111 :::* LISTEN 1/systemd

    tcp 0 0 :::8080 :::* LISTEN 3017/kodi.bin

    tcp 0 0 :::22 :::* LISTEN 2609/sshd

    tcp 0 0 :::36666 :::* LISTEN 3017/kodi.bin

    tcp 0 0 :::445 :::* LISTEN 2734/smbd

    tcp 0 0 :::6880 :::* LISTEN 3016/httpd

    tcp 0 0 ::1:9090 :::* LISTEN 3017/kodi.bin

    tcp 0 0 :::4713 :::* LISTEN 2554/pulseaudio

    tcp 0 0 :::139 :::* LISTEN 2734/smbd


    have the bin file, but notify "no found"

    have no run, but log tail me have run.


    what should I do ? what is my wrong ?