[8.0.2e] LibreELEC 8.0 for S905/S905X

  • Thank you, but.. you have different kind:)


    Yes, but with the same LibreELEC build. Do you have Mini MXIII (S905) or Mini MXIII II (S905X)? LibreELEC installed on SD card, USB device or in internal memory?
    Choose a different device tree if it possible.

    Edited once, last by blakey ().

  • I've tried a BACKUP -> RESTORE procedure and can confirm is not working (TAR file is copied to .restore directory, but nothing is restored after auto reboot).


    I've done SSH procedure (more or less), and now I don't have SSH, says connection refused.
    How can I get SSH back again?


    Turn on SSH in LibreElec menu?

  • I'm still getting juddery playback on 60fps videos with these Krypton builds which playback totally fine on Jarvis. I'm watching a video now between the 2 builds which is actually 59.940fps and completely smooth on Jarvis and as soon as I flash to Krypton becomes really juddery. Could that be connected to the fractional frame rate issue? I can provide a sample video if needed but it's quite large and ripped from Youtube.

    Devices: Mecool KI Pro S905D & Beelink MiniMX III 2G/16G S905.

  • Yes, installtointernal wipes internal partition with user data. Running it will create a clean install.


  • Yes, installtointernal wipes internal partition with user data. Running it will create a clean install.


    Thank you fir this answer Kszaq.


    and keep up the good work your doing here :D

  • Yes, but with the same LibreELEC build. Do you have Mini MXIII (S905) or Mini MXIII II (S905X)? LibreELEC installed on SD card, USB device or in internal memory?
    Choose a different device tree if it possible.


    It's with S905 (Beelink MiniMXIII TV Box 1000M LAN), the issue is the same on usb or with clean install.. one of the beta version worked before (i don't remember witch one :( and dont have the image anymore to put back), and upgraded with newer one, and the issue is in every build since then. I downgraded to the 7.0.3.012h which works fine, but i loved the new Kodi :)

  • I only own S905 devices (see signature), so the chroma upscaling issue is present on both 905 and 905X.


    Do you have the chroma upsampling issue with the build from Raybuntu (official LibreELEC?) on your Wetek Hub as well?

    Mini M8S II 2G/16G (S905X)

  • It's with S905 (Beelink MiniMXIII TV Box 1000M LAN), the issue is the same on usb or with clean install.. one of the beta version worked before (i don't remember witch one :( and dont have the image anymore to put back), and upgraded with newer one, and the issue is in every build since then. I downgraded to the 7.0.3.012h which works fine, but i loved the new Kodi :)


    Hmm, interesting. Have yout tried with other device tree?


  • Sure, the latest video I experienced it with was

    downloaded with Download Videos and Convert YouTube to MP3 with YouTube Downloader with the 1080p60 option.


    The video is VP9. If I remember correctly, S905 doesn't decode VP9 in hardware. you can check which decoder is used by pressing "o" in your keyboard.


    The S905X on the other hand, supports HW VP9 decoding. The video plays smoothly on my S905X box.

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)

    Edited once, last by minimoe ().

  • The video is VP9. If I remember correctly, S905 doesn't decode VP9 in hardware. you can check which decoder is used by pressing "o" in your keyboard.


    The S905X on the other hand, supports HW VP9 decoding. The video plays smoothly on my S905X box.


    Hmm that's odd. Are you running Krypton on your S905x? Cause it plays back fine on my S905 in Jarvis, just not Krypton.


    edit: This is what mediainfo outputs about the file

  • Yes, I'm running the latest Krypton beta6.

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)


  • I downloaded that YouTube link and no issue on S905 device, the file is AVC/[email protected]


    I downloaded the file with youtube-dl and this is the media info:


    Video
    ID : 1
    Format : VP9
    Codec ID : V_VP9
    Duration : 15 min 12 s
    Width : 1 920 pixels
    Height : 1 080 pixels
    Display aspect ratio : 16:9
    Frame rate mode : Constant
    Frame rate : 59.940 FPS
    Language : English
    Default : Yes
    Forced : No
    DURATION : 00:15:12.244000000

    Running kszaq's LibreELEC 8.2.2.3 and adamg's LibreELEC 9.x 1.0.6 on Cooleme MB1 (S905X - 2GB/8GB)