Posts by Paithan

    It can work, but I didnt want to keep my prev configs, a clean install is recommend.
    "I did everything from scratch": putting everything to work costs me 10min effort (thanks to trakt.tv app)-(and also learned the new menus).
    Good luck

    Seems better now


    Paithan , Did you flash it internally ? Any special advices ?


    Yep, no problem at all now.
    I had issues but it was not related with LE/Kodi.
    You can installtointernal, have fun


    I use LE 7.0 on 2 Beelink MiniMXIII (S905/2GB RAM/16GB ROM/1G Ethernet) and it works great.
    I decided to have a look to 7.95-beta6 on USB (using gxbb_p200_2G_1Gbit.dtb from 7.0.3).


    As I have no ethernet, I should stick on wifi but it seems quite unstable.
    Anyone with MiniMXIII succeed with 7.95-beta6 ?


    Yep, it works great for me (eth + wifi), Beelink MiniMXIII has RealtekWIFI, maybe try with that: gxbb_p200_2G_1Gbit_RealtekWiFi.dtb

    Yes, but with the same LibreELEC build. Do you have Mini MXIII (S905) or Mini MXIII II (S905X)? LibreELEC installed on SD card, USB device or in internal memory?
    Choose a different device tree if it possible.


    It's with S905 (Beelink MiniMXIII TV Box 1000M LAN), the issue is the same on usb or with clean install.. one of the beta version worked before (i don't remember witch one :( and dont have the image anymore to put back), and upgraded with newer one, and the issue is in every build since then. I downgraded to the 7.0.3.012h which works fine, but i loved the new Kodi :)