[8.0.2e] LibreELEC 8.0 for S905/S905X

  • Feedback on latest build thus far is solid.


    Did a clean install to internal memory.
    Memory usage is low
    No issues playing any files
    Sometimes the UI hangs, mostly after playback of a video


    Otherwise performance is stellar. Great stuff!

  • My feedback:
    GUI is much smoother now. I do have some more problems on my Minix U1 - the 4k videos are really choppy all of a sudden (they can even freeze in some scenes for a few seconds, but no buffering) - directly played from NAS on my 1Gb connection. The same videos play smoothly with 009 and Jarvis.
    The sample can be 2160p Grand Tour S1E3 (23Gb file). Also some videos are out of sync (and no the same in all videos) when using passthrough (Yamaha YSP-2500) and no problems when directly connected to the TV.


    Otherwise, it's getting better and better...all the thanks from my side.

  • Hi, I've already installed this build, till now I haven't any problems with the box except the Quasar add-on. After installation of Quasar it's appear a message that the system should be restart, after rebooting the box appears the same message too.

  • Hi,
    Thanks for the new WP2 build, unfortunately it doesn't load for me, it hangs at the 'boot from internal nand' screen.
    I'm a new owner (less than 2 weeks) and the only build that has worked is a build posted on the wetek forum by Codesnake and in that one HD audio pass through isn't working.
    I'm not sure if something has changed in this latest batch of boxes (WP2), as a lot of new users are having similar problems.
    Thanks

  • For me kszaq build load without any problem from msd card on play2 , I can play videos without any problems but there is no internal tuners in tvh

  • I tried the Dec 2 alpha build on Mini M8s II 2GB (S905x)


    Most works well, unfortunately interlaced h264, 1080i stutters and freezes. Source is a mythtv backend (works ok with other front ends eg. intel). Note that I have set MPEG2 for software decode so it works fine albeit at high-ish CPU.

    • Can be often induced by repeated jump forward & jump back. Not entirely reliable ie. occurs sometimes
    • Can be induced with screen overlays eg. codecinfo, menu overlay. Overlay activity can cause freeze.
    • Will occasionally correct itself. Sometimes a timer appears (as if resynching) after which the problem may be corrected ie. no more stuttering.


    For this type of content the current "stable" release seems to play a little better (no issues with overlays, may have problems with jump forqward / back but less frequently).


    Is this the ongoing battle with deinterlacing ? Anything I can do to help ?

    Edited once, last by redger ().


  • kszaq Can you please add Spotify addon from Spotify for Kodi to Index of /addons/8.1/S905/arm/ ?
    Current repository from marcelveldt won't work on s905


    There is Spotify addon already in LE repo. Try using it.


    Re WP2 build, please try using Raybuntu's build: images My build was only trying to inject WP2-specific patches to S905 project, I guess this is not enough.


    Re playback issues, Amlogic hardware playback is still being worked on by Kodi developer Peak3D and tested intensively by me and other developers. As soon as there are no issues obseved by me in this PR, I will make a public build: AML clock timing adjustments by peak3d · Pull Request #10887 · xbmc/xbmc · GitHub

  • Hello kszaq


    One question, I understand that the new builds went from 64 to 32 bits in order to make a better use of the memory, can you tell if there's any downside to the change?


    My device is 2Gigs ram, so I have not been hit by the memory leak (yet), also I don't have a PVR so that's no problem for me either.


    Thanks


    Will try the new build later anyway. I am currently using an r2443 from the 2016-11-09.

  • Thank for the hard work and effort!
    Verry happy!


    Stuttering when playing MPEG-2 files
    solved when Hardware Accelerated Decoding turned off


    When installing pvr.vuplus.enigma by zip or trough repository.
    got a fail.
    2the run got update message and everything is working correctly.


    Reboot system got vuplus error
    preform vuplus install, receive update message and its working until the next reboot.


  • For me kszaq build load without any problem from msd card on play2 , I can play videos without any problems but there is no internal tuners in tvh


    Unfortunately it doesn't for me and i'm doing nothing different in formatting and writing .img to mSD card than I did/do when Ii use the codesnake .img and that works fine.....i'm starting to think it's a dodgy box, shame really....I had high hopes for the wetek box :(


  • Stoke192 My build has not been tested at all on WP2, for better results you should use official LE images or these from Codesnake.


    Ok, thanks for the reply.
    I've just tried the latest LibreELEC (Krypton) v7.90.009 ALPHA posted on the Wetek site, It loads and installs....which is a step in the right direction.
    There's a few problems with it, but i'll report them there.
    Thanks again for the reply