[unoffical] LE-9.2/9.80-Images for RK3229/RK3228

  • When installing RK3229 images to SD, what is supposed to be the choice on the menu regarding the chips? no selection returns error... choosing rk3399 works... did not try to boot yet but writes to SD fine. Any thoughts??? No RK3229 choice there... or even generic RK32**

  • Thank you, i totally had a blank while reading it the first time. This is easy!

  • knaerzche thanks for the build. I'm trying to run the images on my box but can't get it to boot. I tried almost all images (for 3228a) but I'm always getting stuck at the screen:


    Code
    1. grep: /proc/net/pnp: No such file or directory
    2. ### Error in mount_flash: mount_common: Could not mount UUID=1401-5232
    3. ### Starting debugging shell for boot step: mount_flash... type exit to quit ###

    Do you have any idea how I can fix this? I've got an MX Q Pro with an RK3228a chip.

  • knaerzche thanks for the build. I'm trying to run the images on my box but can't get it to boot. I tried almost all images (for 3228a) but I'm always getting stuck at the screen:


    Code
    1. grep: /proc/net/pnp: No such file or directory
    2. ### Error in mount_flash: mount_common: Could not mount UUID=1401-5232
    3. ### Starting debugging shell for boot step: mount_flash... type exit to quit ###

    Do you have any idea how I can fix this? I've got an MX Q Pro with an RK3228a chip.

    Try a different SD card.

  • Just updated the legacy images where I reverted to use of UHS speeds and updated to everything latest. SD card releated boot problems should be gone by now: Check first post.

    If your not familar with LE yet: You can always take the coresponding *.tar file - put it to the "update" folder (smb) or to /storage/.update/ (scp) and reboot the device - all your settings/addons will be kept this way.


    tipaklong014: if you really want to install to internal nand (it won't have any advantages) - you can check how to do this here: [unoffical] LE-9.2/9.80-Images for RK3229/RK3228. I never would do this, when not having uart access

  • Just updated the legacy images where I reverted to use of UHS speeds and updated to everything latest. SD card releated boot problems should be gone by now: Check first post.

    If your not familar with LE yet: You can always take the coresponding *.tar file - put it to the "update" folder (smb) or to /storage/.update/ (scp) and reboot the device - all your settings/addons will be kept this way.


    tipaklong014: if you really want to install to internal nand (it won't have any advantages) - you can check how to do this here: [unoffical] LE-9.2/9.80-Images for RK3229/RK3228. I never would do this, when not having uart access

    Thanks. Will just keep on SD then. Anyway to update emby sever? Tried a script but to no avail.


    Edit: nvm. Installed thru kodi gui instead.

  • Just updated the legacy images where I reverted to use of UHS speeds and updated to everything latest. SD card releated boot problems should be gone by now: Check first post.

    If your not familar with LE yet: You can always take the coresponding *.tar file - put it to the "update" folder (smb) or to /storage/.update/ (scp) and reboot the device - all your settings/addons will be kept this way.


    tipaklong014: if you really want to install to internal nand (it won't have any advantages) - you can check how to do this here: [unoffical] LE-9.2/9.80-Images for RK3229/RK3228. I never would do this, when not having uart access

    Got my V88 4K image to boot!!! just gotta figure out the remote... Thanks you guys rock... chip :)

  • Hi everybody, i néed some advice. If i download prebuilt image for mxqpro4k and write it to sd card, it work great, but if i download the source code and build it myself, the machine boot, after one or two minutes, screen goes green and the box hang... Something Strange is, if i write a prebuilt image, overwrite kernel and system file, my build runs ....

    Edited once, last by Hicno ().

  • Ok, here's the thing. The a95xr1 build is ok. The crashing, reported earlier, was caused by faulty HDMI cable. Still not stable, but ok.

    Now, the only problem is WAKEUP on the remote don't work. Any solution to that ?


    T

  • tin01
    beg pardon , but from reading your link , it is speaking of

    This tool is written by Team CoreELEC and exclusive for Amlogic devices running CoreELEC

    and also:

    Currently supported Amlogic SoC’s: etc etct etc

    In this 3ad we are on Rockchip devices.

    Is this bl 301 applicable even to rockchip ?



  • Now, the only problem is WAKEUP on the remote don't work. Any solution to that ?


    I already asked here, but did not receive a response.

    If you look at the Amlogic branch, it seems like it was from a u-boot Android that a piece of code responsible for sleeping / waking up was extracted and implanted in u-boot CoreELEC. It seems that for LibreELEC on Amlogic they did.

    For Rockchip, it seems this has not happened before.

    I am also waiting for some advice, since now the media player I can only be turned off from the remote control , don't suspend and don't wakeup.

    Edited 2 times, last by Maker39 ().

  • Ciao,

    Grazie. Ma neanche quello ha funzionato. Tuttavia sono stato in grado di farlo funzionare modificando il file dtb dell'immagine mxq4k. Ora adoro la mia scatola.:)

    Il prossimo sarebbe l'installazione di un IPTV gratuito.

    Hello friend can you tell me how you did it? thanks

  • Hello friend can you tell me how you did it? thanks

    With latest builds it shouldn't be needed anymore. If the ddr3 version not works for you try the ddr2 (alfawise a8 for rk3228 or v88mars for rk3229).

  • Ive succesfully created a custom remote map. However, both SLEEP and POWER buttons wont allow me to turn it back on via the remote.


    Any ideas on how to put the box in "Standby" while still allowing the remote to wake it back up?

  • Hi guys,

    I tried to plug my V88-4K (rk3229) box to a monitor (supports touch but whatever) that is capable of:

    640 x 480 at 60Hz

    800 x 600 at 60Hz

    1024 x 768 at 60Hz

    1280 x 800 at 60, 60RB Hz

    1280 x 960 at 60Hz

    1280 x 1024 at 60Hz

    1360 x 768 at 60Hz

    1366 x 768 at 60, 60RB Hz


    I couldn't manage to make it sync so, no image at all... it tries to auto sync to the box with no result.

    Do I need to change anything in the SYSTEM image, add some file to my SD card root or folders?


    Thanks!!!

  • I installed libreelec on nand, and now it only recognizes 28mb, is there a solution?


    the v88 mars II... R329Q DDR2 ram