List of Working Amlogic Devices

  • Try to keep it in the format, to make reading it easier

    Device name Chip RAM ROM LibreELEC Version Known Issues SD/USB NAND


    BeelinkMiniMXIII S905 2G 16G 7.0.2.008 none SD

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 H96 Pro, X96+, Fire TV 4K Stick (Bedroom)

    Synology DS414 Plex Pass

    :)

  • Device name Chip RAM ROM LibreELEC Version Known Issues SD/USB NAND


    BeelinkMiniMXIII S905 2G 16G 7.0.2.008 none SD
    SCISHION V88 PRO S905X 1G 8G 7.0.2.008 Needs change remote.conf SD

  • See signature for details.
    All works fine except LED goes red when resuming from suspend. Ohh and no 10bit playback which is not really an issue and no 4K playback.

    Running:
    S805 - MXQ.arm 7.0.3.1 from Nand on all black MXQ, board number: 'AM_MXQ_A 20150825'

    Edited once, last by PatrickJB ().


  • See signature for details.
    All works fine except LED goes red when resuming from suspend. Ohh and no 10bit playback which is not really an issue and no 4K playback.


    I thought it was a good idea to just add your device to my original list like CGarces That way people can just look at the latest post.
    [hr]
    Device name Chip RAM ROM LibreELEC Version Known Issues SD/USB NAND


    BeelinkMiniMXIII S905 2G 16G 7.0.2.008 none SD
    SCISHION V88 PRO S905X 1G 8G 7.0.2.008 Needs change remote.conf SD
    MXQ S805 7.0.2.006 no 10bit playback,no 4K, LED goes red NAND

    Samsung RU7400 Onkyo HTX22HDX Nvidia Shield HD Homerun Duo (Living Room)

    Samsung UE40ES5500 H96 Pro, X96+, Fire TV 4K Stick (Bedroom)

    Synology DS414 Plex Pass

    :)

    Edited once, last by bubblegum57 ().


  • See signature for details.
    All works fine except LED goes red when resuming from suspend. Ohh and no 10bit playback which is not really an issue and no 4K playback.


    Those last two are not "known issues", but "known limitations of the S805 SoC". You cannot fix them in the software...

    Wetek Hub: LibreElec 8.2.3.1 (Philips 42PFL8404)
    MK808B+: LibreElec 7.0.2.7 (Samsung UE55H6270)
    OTT MXQ Pro 4k (S905): LibreElec 7.0.3.12k (Denon X1200W, 7.1, LG PF1500G)
    AKASO HM8 (S905X): CoreElec 9.0 dev build, Acer Revo 3610: Milhouse test

    Edited once, last by mmpp ().

  • Those last two are not "known issues", but "known limitations of the S805 SoC". You cannot fix them in the software...


    Yes, you're right, my mistake.


    Device name                           Chip           RAM         ROM        LibreELEC Version      Known Issues SD/USB/NAND


    BeelinkMiniMXIII S905 2G 16G 7.0.2.008 none SD
    SCISHION V88 PRO S905X 1G 8G 7.0.2.008 Needs change remote.conf SD
    MXQ - All Black - Generic S805 1G 8G 7.0.2.006 LED Does not always function correctly SD/NAND

    Running:
    S805 - MXQ.arm 7.0.3.1 from Nand on all black MXQ, board number: 'AM_MXQ_A 20150825'

    Edited once, last by PatrickJB ().

  • Device name Chip RAM ROM LibreELEC Version Known Issues SD/USB NAND


    XUUM Quad S805 1G 8G 7.0.2.006 Can't Wake Up SD Not Tested
    from suspend/turn off

    kszaq's LE MXQ-8.0.1b on Xuum Amlogic S805 1GB/8GB from Class 10 Kingston microSD 32gb

    kszaq's LE 8.0.2a on X96 Amlogic S905x from MicroSD Kingston Class 10


  • Note that by default, the power button turn off the device (so no wake up is possible). To change the behaviour it go to:
    Settings -> System -> Power Saving
    Unfortunately maybe the change also not works.

    Edited once, last by CGarces ().


  • Note that by default, the power button turn off the device (so no wake up is possible). To change the behaviour it go to:
    Settings -> System -> Power Saving
    Unfortunately maybe the change also not works.


    Yeah, i tried both, none worked sadly

    kszaq's LE MXQ-8.0.1b on Xuum Amlogic S805 1GB/8GB from Class 10 Kingston microSD 32gb

    kszaq's LE 8.0.2a on X96 Amlogic S905x from MicroSD Kingston Class 10


  • Hello guys,


    i´ve installed MXQ.arm 7.0.2.6 as an update on openelec v6 on my all black mxq s805.


    now my remote doesn´t work, in openelec v6 it worked..


    it´s a known problem / somebody can help?

  • Use HQ18 or whatever it's called. I had the same problem :)

    MXQ M10 S805 - LibreELEC 8.1.9
    NEXBOX A5 S905X - LibreELEC 8.1.9
    BEELINK MXIII II S905X - LibreELEC 8.1.10