Common DVB-T DVB-S dvb-c topic

  • I repacked installation packages to fix some install issues.


    SDcard versions:
    LibreELEC-Amlogic.aarch64-KI_Plus-7.0.2.004.2.img.gz
    LibreELEC-Amlogic.aarch64-KII_Pro-7.0.2.004.2.img.gz


    Install SDcard version to internal connecting to box via ssh and submiting command: /flash/installtointernal
    Don't use kszaq version of 'installtointernal' otherwise u brick your box.


    Internal flash versions:
    LibreELEC-Amlogic.aarch64-KI_Plus-7.0.2.004.2.zip
    LibreELEC-Amlogic.aarch64-KII_Pro-7.0.2.004.2.zip
    Unzip file to SDcard or USB stick. Install from recovery or Android update apk.

    [hr]


    i tested dvbt2, scanning fail but dvbs2 working well. blutooth also working successful. i aware that dvbs2 signal low 10% compare to my enigma2 box. normal signal for certain transponder 80-90%, but with k2pro around 70-80%. . tuner sensitivity also weak, this factors gave no signal or lost during scan or livetv. i dont know what is the minimum signal that suitable the box to scan successsfully.


    Signal level is very informative value and hard to compare between different boxes. Most important is SNR. 50% is enough for HD channels. Most important parts are satellite dish and LNB. Tuner can hardly improve bad signal. If u have low signal on tuner u have to use LNB with higher gain.

    Edited once, last by afl1 ().

  • drivers for AVL6862 have errors, problems with transporters
    on the TP 10834 V tp 116 DVB-S2 8PSK SR 27500 FEC 3/4 11258 H tp 3 DVB-S2 8PSK SR 27500 FEC 3/4 ceases to decode, it looks at the loss of signal


    log from the kernel since then
    [ [email protected]] avl6862fe_strength: SIGNAL_STRENGTH = 47185, ret = 0
    [ [email protected]] avl6862fe_snr: SNR = 36044, ret = 0
    [ [email protected]] avl6862_read_ber: ok!
    [ [email protected]] avl6862_read_ucblocks: ok!


  • Sanning fail but tuner is working in some way. I noticed that every time I restart the KII I found more service in the network . It add a mux time by time, may be one mux every restart. But service are not mapped in channel. I tried to "map service" manually (map all service) and channel is added to the list, and also in kodi.
    But... if I click on the channel on kodi, the stream don't start (no signal) until I open the channel from web interface with look TV. Actually I have 148 Service, 94 channel but only a few are working (and only with matroska stream profile)


    what i understand from wetek forum, this is tvheadend bug for first time open stream livetv
    [hr]


    i tested dvbs2 with 6in' dish high gain lnb (very high signal snr n stregth using satfinder and other box about 90-100%, several tp 80-90%, when using k2pro shows 70-80%), t2 still not working during scan...i think this is because of dvb drivers

    Edited once, last by qashaf ().


  • I tried install Kii pro's Internal flash version but the box just goes to recovery only and nothing installed.


    BTW, unzipped files do not have files like aml_autoscript, factory_update_param.aml.



    Edited: just tried install KII_Pro-7.0.2.004.2.img.gz on SDcard too. It boots but only stuck at LibreELEC logo.

    Edited once, last by pawnthep ().

  • hi
    after test image LibreELEC-Amlogic.aarch64-KI_Plus-7.0.2.004.1.img.gz
    very stable
    wifi .... OK
    VDR .... OK
    tuner dvbs2 ..... Ok
    cccam in OsCAM ....... OK Very fast to open an encrypted
    -----------------
    Have a problem
    Preparation lnb disque 4x1
    not working
    and Do not captures channels 4K
    thanks

    Edited once, last by K 2 pro ().


  • i use tvheadend 4.2, diseqc 1.0 OK

  • on LibreELEC-Amlogic.aarch64-KI Plus-7.0.2.004.1.img.gz dvb-t works.you need to disable dvb-s adapter.when viewed dvb-s to disable the dvb-t adaptor.they do not work together.


  • Sorry wrong versions. I fixed them.

  • LibreELEC-Amlogic.aarch64-KI_Plus-7.0.2.004.2 - Not working in NAND, stands on the logo S905.
    SD also the same stops logo Amlogic S905

    Edited once, last by segment ().


  • on LibreELEC-Amlogic.aarch64-KI Plus-7.0.2.004.1.img.gz dvb-t works.you need to disable dvb-s adapter.when viewed dvb-s to disable the dvb-t adaptor.they do not work together.


    No!
    You can use both tuner, but only one a time.
    You must enable power save settings at both tuner (dvb-t and dvb-s)


    Then when you watch dvb-s turn on dvb-s tuner. Then stop streaming, and switch to dvb-t, then dvb-s goes to standby, and switch to dvb-t


  • LibreELEC-Amlogic.aarch64-KI_Plus-7.0.2.004.2 - Not working in NAND, stands on the logo S905.
    SD also the same stops logo Amlogic S905


    Fixed. It was my mistake in building KI Plus version.
    [hr]


    What about AC3, DTS, DD ?


    All HD audio formats are supported.


    For HDMI:
    Passthrough: DD, DD+, TrueHD, DTS, DTS96, DTS-HD, DTS-HR, Multichannel PCM
    Transcoding to Multichannel PCM: DD, DD+, TrueHD, DTS, DTS96, DTS-HD, DTS-HR, DSD
    Transcoding to DD: TrueHD, DTS, DTS96, DTS-HD, DTS-HR, DSD


    For SPDIF:
    Passthrough: DD, DD+, DTS, DTS96
    Transcoding to DD: TrueHD, DTS, DTS96, DTS-HD, DTS-HR, Multichannel PCM, DSD

    Edited once, last by afl1 ().

  • problem use tvheadend 4.2


    not connecting tuner dvbs2


    When entering tv adapter I find empty


    for first time open a channel on livetv, bug no signal. try open another channel..become OK

  • afl1 - I'm working to get my ATSC version of the K2Pro working under your build. I'm having trouble getting the wifi to function. My device tree needs to be different as the power and interrupt pins for wifi are 238 and 239 instead of 234 and 235 like on the standard boxes. Also I have a gigabit lan chip.


    I've made the changes in the dtb file that should enable these to function.


    Lan is working - but wifi is having issues.


    Here is the dmesg output: K2proATSC-dmesg.zip


    This change worked on kszaq's builds...but I know that is a different kernel.


    Thanks for any insight!


    -- additional info:


    Here is the dmesg output when I delete the dtb.img and let it boot: K2proATSC-orig-dmesg.zip