Intel NUC - Disappearing font

  • Running version 9.0.2 on an Intel NUC (NUC5I5RYK) using the Aeon MQ 8 skin and everything looks great, performance is fantastic, but occasionally when playback is paused, after stopping viewing or when the system come back from the screen-saver (dim) all the text disappears on screen. A reboot fixes the issue. I’ve been reading the forum and a few people running NUCs seem to have this problem on version 9.x. I never had this problem with 8.x, and it would be a shame to have to revert to an older version.


    Does anyone have any idea how to fix?


    Thanks?(

  • I have 2 Intel NUCs (NUC DC53427HYE) running LE 9.0.2 and they do not have this problem. I run the Confluence Skin. Have you tried another skin ?

  • Are you running multiple video (i.e. HDMI and display port) outputs off of the NUC ? I've had this same problem when running multiple outputs. I ended up getting an HDMI splitter to resolve.

  • NO, just a single port connected via HDMI to a 1080p Sony TV.


    I've tried different refresh rates, but it just seems random. Often when the screen comes back from the screen saver (dim) the screen will stay dim.


    Never had an issue with 8.x but to use Aeon MQ 8 you need to use 9.x. I'll see if I can find any useful errors in the log.

  • I'll give that a shot and see what happens. My issue is related to when I run two interfaces out of my NUC and then switch away and come back. From what I know the autoexec.py file only runs when Kodi starts. In my case it disappears when running and a restart will fix it but that doesn't solve the fundemental issue. I will give it a shot and see what happens.