Trash-talk vol 2

  • Try CoreELEC, everything is working for N2 with that.

    You came to the resource to the developers, agitate for competitors. Are you a provocateur or want to look like the smartest?

    CE has linux 4.9, here going development of 5.0. What are you want to say?...

  • X96 Max (4/32)


    LibreELEC-AMLG12.aarch64-9.1-devel-20190423115631-68723cf.img


    Ethernet is working. Speed, I don't know.

    Audio does not work.

    Movie jolts extremely.

    Remote working fine.


    Good work, keep up the good work!


    br

    CT

    X96 max S905X2 (4/32), X96 S905X (2/16) :)

  • Are you a provocateur or want to look like the smartest?

    CE has linux 4.9, here going development of 5.0. What are you want to say?...

    It is about telling users that there is alternative which is currently better than LibreELEC. Most users wants working device right? Why the hell would any regular user install a build which doesn't have a sound? To tell developer that? I'm sure they already knows that.


    It was the same when LE fork happen - there were telling on OE forum about it.


    Support my work with small (or big) Paypal donation


    Amlogic devices works better with CoreELEC

    Blu-ray Disc Java menus support - forum thread, Github

    my lamp addon (unofficial/community with limited support)
    my touchscreen support and instructions by Grruhn (now touchscreen addon exists in repository)


  • You came to the resource to the developers, agitate for competitors. Are you a provocateur or want to look like the smartest?

    CE has linux 4.9, here going development of 5.0. What are you want to say?...

    CoreELEC is moderating any threads not related to the Odroid-N2 or legacy boxes, there's no free speech over there... LibreELEC is at least trying to keep universal support mainline for the SoCs themselves, CoreELEC is focusing their efforts on the old SDK instead...


    That's the difference.

  • CoreELEC is focusing their efforts on the old SDK instead...

    And what is wrong with that? Completely nothing! They keep old devices still in use with kodi 18 with this old sdk. Because mainline is currently not usable for generic use. If you confess that or not. And when mainline will be in shape they will use it too.


    Support my work with small (or big) Paypal donation


    Amlogic devices works better with CoreELEC

    Blu-ray Disc Java menus support - forum thread, Github

    my lamp addon (unofficial/community with limited support)
    my touchscreen support and instructions by Grruhn (now touchscreen addon exists in repository)


  • coreelec ethernet doesnt work!

    Are you lying intentionally, or are you just ignorant?

    Of course Ethernet works on CoreElec...

    ODROID N2_S922 4G - 1GB Ethernet, X92_S912_q201 3/32G - 1GB Ethernet Box_Android 7.1.2, Mocool KM8_S905X 2/16 0.1GB Ethernet Box_Android 8.0, X96Mini_S905W 2/16G 0.1GB Ethernet Box_Android 7.1.2

  • I do not want to please or displease!

    I'm not here to tell you who is better or worse!

    I tested CoreELEC perfect!

    I tested Librelec: Index of / everything perfect.


    All work well, plus great truth and we owe it to kszak for this reason I am still here and do not see significant improvements that make me change the LibreELEC.

    I have now updated LibreELEC kodi 18.2, a thousand wonders.

    I just do not see members of the LibreELEC Team with comments within the CoreELEC forum.

    We should stop with this silly speech.

    We could stop this a bit because the community is losing good people.

    I hope CoreELEC support like this is giving for a long time.

    I also do not want to see the people who are saying that Coreelec and better come back here later in search of support.

    Let us follow our paths.

  • All work well, plus great truth and we owe it to kszak for this reason I am still here and do not see significant improvements that make me change the LibreELEC.

    Nobody owes me nothing. :)


    I fully agree with vpeter - if you simply want a working Amlogic device an don't care if it uses an old kernel with a ton of hacks (as a user you shouldn't care!), you should switch to CoreELEC.

  • You came to the resource to the developers, agitate for competitors. Are you a provocateur or want to look like the smartest?

    CE has linux 4.9, here going development of 5.0. What are you want to say?...


    My post was not to provoke but to inform, I simply state facts that everything works on CoreELEC and nothing more, I did not say which is better, nor any personal opinion on the subject.