h265 streams stuttering on intel NUC 5CPYH

  • Hey everyone,


    I have an issue with h265 streams which are all stuttering. I am currently on 9.0.0 and the stuttering didn't happen on the 8.x builds of libreelec.

    Do you know what can I do in order to improve the playback of h265 streams?

    libreelec is running on the intel nuc 5CPYH which has braswell celeron CPU


    Thanks

  • You all should probably post a debuglog instead of a "me too" posting. We can't help without that log

  • OK can do- how do I find a log from video playback? Haven't done that before.


    Also, after searching my issue quite a bit I'm concerned my issue with h265 is that the hardware is lacking, and processor is not fast enough for software decoding. Can anyone confirm/deny??

    I am on an Intel Nuc 5CPYH.

    Thanks

    Edited once, last by jmi: More info ().

  • The update is out, and h265 is OK.


    H265 10bit still stutters, but I'm now fairly sure this is due to my hardware/processor.

  • You can check that when you press "O" on your keyboard, this should show you the CPU and RAM usage... for me it did not work with with 9,0,1 so I came back to 8.2.5 where it works pretty fine...

    I have NUC 6CAYH with J3455 processor, 2x4GB RAM, even when processor usage is bout 20% I am experiencing stuttering (I am playing over gbit ethernet from my Synology NAS using SAMBA bitrates are pretty small about since my videos are about 1GB / 1 hour movie/TV series).

    So for now I am staying with 8.2.5