Remote communication server / failed to start

  • Hi everyone,


    I updated my AsRock Beebox (N3150) with te latest Version 9.0.0 and everytime on startup i get the message "Remote communication server / failed to start".

    Did 2 clean installs but same message every time. Can someone tell me what it means and if i can resolve this?


    log: http://ix.io/1a2r


    Thank you in advance.

  • Is there a different solution to this? I have the same "Remote communication server / failed to start" message at start.

    I've enable "wait for network to be online" and the issue persists.

    I've also increased the time to 60 sec hoping that would do something.


    Any clues?

  • My best guess is that it is still some kind of network failure.

    I have no further clue what that could be

  • I see this message occasionally when first started but I do have a network connection and everything works

    Edited once, last by blueribb ().

  • I'm getting this error despite setting "wait for network" and setting over 90 seconds delay.

    I'm not sure why - it otherwise seems fine, but it's strange - anything else it could be ?

  • Hello,

    Fresh user of Libreelec, I tried the solution by activating the wait network option but still getting the message.

    I ended up finding a solution (worked for me) :

    Go to system, services, control, and check allow remote control of programs on other systems

    Then reboot, the message has normally disappeared


    Regards,