Libreelec lagging

  • hi

    My Libreelec is lagging.

    Not only when watching

    Even when browsing in settings or the ticker is lagging.


    Please advicd

    Edited once, last by Yaniv_sa ().

  • Fresh install, to a different usb, if there's still a problem, perhaps it's a hardware problem.


    remove some addons, Kcleaner addon

    NUC with LibreELEC Controlled by Logitech 350 / Beelink MiniMXIII S905 2G/16G 1000M Lan CoreELEC from NAND

    H96 Pro (S912) CoreELEC 8.95.6 Controlled by Harmony 650 (configured as Mecool KIII Pro)

    Mecool M8S Pro L running Android, Netflix NOT working

    Nvidia Shield Running Plex Android Kodi :)

  • I've the same problem on a RasPi 3B+ install. I think it's due to my SD card which is class 4.

    I think a class 10 sd card could solve my problem...


    EDIT :

    Waiting for it, adding my media sources in Kodi is very long... Do you think I could edit the sources.xml directly by ssh (which could be heavily faster) and reboot the system or as it's said in wiki, it could break my installation.


    I have seen also the mediasources.xml file, which lists paths. Do you think I'd have to edit this one too or it isn't necessary ?

    Edited once, last by Anard ().

  • If I understand correctly, you could clone one card to another, (clonezilla)


    Or create a tar backup, then fresh install on new card, & then restore tar

    NUC with LibreELEC Controlled by Logitech 350 / Beelink MiniMXIII S905 2G/16G 1000M Lan CoreELEC from NAND

    H96 Pro (S912) CoreELEC 8.95.6 Controlled by Harmony 650 (configured as Mecool KIII Pro)

    Mecool M8S Pro L running Android, Netflix NOT working

    Nvidia Shield Running Plex Android Kodi :)

  • Fresh install, to a different usb, if there's still a problem, perhaps it's a hardware problem.


    remove some addons, Kcleaner addon

    I had fresh install but still lagging

    I don't think it's hardware since it worked fine until recently.

  • Please provide a full debug log.

    How to post a log (wiki)

    1. Enable debugging in Settings>System Settings>Logging
    2. Restart Kodi
    3. Replicate the problem.

    Note: Full logs only. No partial or modified logs.

    Do not post your logs directly into the forum, use pastebin.com and post the link.
  • Code
    1. 23:30:02.230 T:140141406828224 NOTICE: ADDONS: Using repository repository.supremacy
    2. 23:30:02.230 T:140141406828224 NOTICE: ADDONS: Using repository repository.kodibae
    3. 23:30:02.231 T:140141406828224 NOTICE: ADDONS: Using repository repository.elementum
    4. 23:30:02.231 T:140141406828224 NOTICE: ADDONS: Using repository repository.sdarot

    As per LibreELEC forum rules, please remove all video piracy repositories and their related add-ons from your Kodi device before asking for support.