LibreELEC-RR 9.x [ Emulationstation | Retroarch | Pegasus | DolphinQT | Moonlight | Chrome | Spotify ]

  • Liquidmercury go to the first page and scroll down to the emulator how to post by 5schatten and go to the ps2 emulator click show spoiler and it gives you a list of bios you would need. I think they can just go into the bios folder but there might need to be a ps2 folder created within that bios folder. I forget what I did and I'm not at home.

  • I can successfully load a game within Retroarch, however I'm met with a black screen when trying to launch from IAGL. When launching a game within IAGL, a notification pops up saying "Retroarch: now loading the frontend." then nothing but a black screen, forcing me to hard shutdown the machine. I've set System Type to Libreelec Remix and selected External player. Not sure if IAGL is causing the issue or RR.


    Please provide a full debug log.

    How to post a log (wiki)

    1. Enable debugging in Settings>System Settings>Logging

    http://ix.io/2bL0

    2. Restart Kodi
    3. Replicate the problem.

    Note: Full logs only. No partial or modified logs.

    Do not post your logs directly into the forum, use pastebin.com and post the link.

    Edited once, last by bit_creepy ().

  • Hi, i have no sound in retroarch via hdmi, i have only via headphones. I have intel nuc hades.

    In kodi sound work well.


    Can anyone help me?


    Thank you Robert


    ----- its already fixed, never mind :-)

    Edited once, last by robo32amg ().

  • how did you fixed it?

  • Hi All,


    I could successfully install this Version on RPi and the games are working. I’m in love again with Duckshot 🥰
    Can anyone give me a hint where to configure the N64 gamepad correctly? I did the initial config in ES but the buttons seem to be reconfigured when starting a N64 games.
    e.g. Start and A doesn‘t work Does this have to be done in the retroarch.cfg?


    edit:


    I came behind it :)

    Wouldn‘t expect that to be so easy ^^

    ...man i was stupid...


    Thanks

    Edited once, last by Bub4 ().

  • Anyone here got any ideas on how to fix a no launcher defined error in Pegasus. I cant figure out where the file is that I would show the path to the emulator.