Posts by Gaudi

    I have been following the thread since a long time.

    I have recently acquired a s912 box, namely edal T95Z Plus which seems to be exact same hardware as Sunvell T95Z.

    I have revised the thread to figure out the right dtb to use to enable the LCD to no avail.

    I am currently using 8.90.3 version with gxm_q200_2g.dtb and except from LCD everything seems to be functional.

    Can someone point me in the right direction?

    I have read the post with script to check LCD segments, but need to have it enabled first. Have already installed FD628 service.


    Thank you.


    Am updating for anyone that is experiencing same issue. Left the box on while going to work, and upon returning Kodi was up and running.

    Cannot confirm how long it took finish the Addon migration.

    Thanks again adamg for your quick action on fixing issues.

    I have upgraded from 1.08 to 1.10 on a MiniMXIII (2 gb/16gb gigabit LAN) and got stuck in splash screen and "Migrating Addons " message.

    Have rebooted (via SSH) the unit several times after waiting for more than 5-10 minutes, but I cannot get pass this screen.


    Some have reported that unplugging and plugging again does fix this (have limited access to my unit). Is a hard reboot issued by SSH same as cold reboot by unplugging?


    If so, any hint on how to fix this?


    I have not yet tried to download, which I could do as I can access the box via SFTP.



    Thank you!

    Thanks!

    It is nothing urgent, just a desire to have control over which version we update to.

    Thanks adamg and kszaq for your hard work and prompt address of the issues encountered.

    I have been using the release for some time now in my Beelink Minimxiii and it is slowly replacing my old Ravi 3610 as media center since it can do 4k (I have recently switched from a 1080p tv).


    As a suggestion, for us brave enough, would it be possible to add a setting to upgrade to devel versions?

    Or to choose which version to install enabling upgrade/downgrade to different channels in a similar way that can be done for LE generic versions by manually adding and update repository path.

    I would rather select when and which version upgrade to.


    LibreELEC settings for update seem to be missing the option.



    Thank you.


    "cp /etc/X11/xorg-i915.conf /storage/.config/xorg.conf" then edit the new file and reboot (or restart xorg.service) to effect changes


    Thanks for the suggestion. I have to comment that creating and editing the file has ho effect.
    As I have mentioned before, I am able to change backlight using xrandr and echo command (see original post), what does not seem to work is the fn key mapping, as these produce no recognized kernel keymap.


    I guess best solution will be to come with a bash script to increase or decrease brightness by, lets say, 10%.
    That is, to query max backlight level, and current value, and increment or decrement accordingly. I can then map these scripts to any desired key.


    I am not that much profficient in bash scripting, so I will need to do some learning to come with a functional script.


    I'd rather have the original fn keys working, but it may be related to some kernel incompatibility. I use Kali and Xubuntu 16.04 on this same machine and fn keys work as expected, changing backlight.


    Thank you!


    Did you try to add this config:

    Code
    Section "Device"
      Identifier "card0"
      Driver "intel"
      Option "Backlight" "intel_backlight"
      BusID "PCI:0:2:0"
    EndSection


    to /etc/X11/xorg.conf.d/20-intel.conf file?


    There is no such directory. only X11 with the following files:

    Code
    OpenELEC-T440p:~ # ls /etc/X11/
    xorg-i915.conf           xorg-nvidia.conf
    xorg-nvidia-legacy.conf  xorg-radeon.conf


    Besides, I guess /etc/ is mounted as read only, as it is part of the compressed image that gets mounted at boot time.


    Any suggestion?


    I do not seem to find one of the articles listing the issues for Windows system and UTC.
    One of the things I have read is that you need to disable automatic time adjustment, and need a registry hack to set it up, so it may not be fully supported.


    In any case, I have tried the UTC time hack some time ago in my quad boot system without full success.
    Windows kept showing odd times.


    Now that I have figured out the proper setting for Linux I would like to keep it this way.


    A simpler approach would be to select a different time zone that matches my local time in RTC.

    Hi all, I am currently using LibreELEC in my notebook in a multi boot environment. It is well known the issues with Windows 10 and UTC time.
    I have managed to switch to RTC in my Xubuntu partition, but am looking to switch my LibreELEC one.
    Can you please help me on what to change to have LE work with RTC instead of UTC (for the hardware clock).
    Otherwise everyone I boot to Windows after LE my time is off by 3 hours.


    Am using the x86 version.


    Thabk you and regards.


    I second the cabling issue.
    I was having this problem and upon close inspection one of the RJ45 Jack's was not properly crimped. After rebuilding both ends (JIC) everything got fixed a 1 gbps.


    Gaudi
    I compiled LibreElec grom git master with "bloatware" Synaptics driver ;-) Here is my patch with libs: LibreELEC_synaptics_patch.tar.bz2
    I did it the first time in my life and I do not know if it will work :-) I will not have my Toshiba laptop for a few days, so I can't test the patch by myself. You can test it on your ThinkPad if you want, or wait for my tests.
    I wrote small shell script to apply my patch to Milhouse build. You can set variable BUILD_ARCH to any Milhouse build.


    I am quite illiterate in terms of compiling software, so I guess I will have to wait for your tests.
    In any case, I dislike the idea to set aside from "official" builds doing my own or using a different one.