Nuc6cays

  • Hi, for those with ethernet issues, I managed to fix it by enabling the option "wait for the network before Kodi starts".


    Regarding the LE HD audio bistreaming issue, did anyone found a fix?


    BR


  • Yup, had exactly the same problem. In the end I installed LE directly on my SATA disk..


  • Hi, for those with ethernet issues, I managed to fix it by enabling the option "wait for the network before Kodi starts".


    I've got this setting enabled too with a 30 second timer, it hasn't fixed the ethernet for me.


    For anyone savvy who may be interested, here's a log file.


    EJRA

  • I've got this setting enabled too with a 30 second timer, it hasn't fixed the ethernet for me.


    For anyone savvy who may be interested, here's a log file.


    EJRA


    Try with WiFi disabled. I'll check my options later.


    BR

  • That was the second thing I tried (first was swapping network cables).


    Wired network is working in LibreElec 8.0.1 installed in a NUC6CAYH with "Wireless networks enabled", no NTP server configured, "Wait for network before starting Kodi", with 10 seconds timeout (translation from Spanish menu options). Wireless enabled but not connected -> wired network also works.


    My gigabit network setup: NUC -> Conceptronic 8 port hub -> Asus RT-AC66U <- File server


    BR


    PS: Bios v0038, perhaps BIOS configuration could affect. Main BIOS setup change: "Linux" option selected under OS configuration menu.

    Edited once, last by dCrypt ().