Best settings for 4K HDR playback?

  • yeah - indeed it does :/ - and why must it be just libreelec where it fails :( - everything else i`ve thrown it at works :_(

    I have ordered one which is hopefully an ASIX AX88178 - luckily these things are dirt cheap... "biggest" problem is the time it takes to ship here from china...


    Thank you for your help though!

  • I have ordered one which is hopefully an ASIX AX88178 - luckily these things are dirt cheap... "biggest" problem is the time it takes to ship here

    I ordered some adapters from the biggest seller worldwide - owner Jeff Bezos - using prime option :)

    24h later I got it.

  • I ordered some adapters from the biggest seller worldwide - owner Jeff Bezos - using prime option :)

    24h later I got it.

    I could do that - but it`s 4-6 x the price I pay ordering from china. 3,43€ vs 13€+

    I don`t need it RIGHT NOW ;)

  • If that was the case then it would also stutter on my TV cause that is wired 100Mbps aswell.

    No, the problem is the crappy SMB protocol. Your tv dose a better job than your box ;)

    Buy a USB gigabit for box.

    -2re


    8.90 ⇒ MeCool KI Pro ⇒ Onkyo TX-NR656 ⇒ SAMSUNG 65"LED/UHD/PQ1300/T2CS

    LG BP50NB40 USB Blu-ray


    Edited once, last by 2re ().

  • No, the problem is the crappy SMB protocol. Your tv dose a better job than your box ;)

    Buy a USB gigabit for box.

    I have run into this problem on my Minix U9-H also. I am using WiFi because I have no Ethernet ports in the bedroom, but I really don't think that's the problem because iperf says I can get a solid 200 Mb/s throughput from my file server. However, my database has all the video library sources as SMB shares, and no matter what I do to the cache settings, they will not transfer faster than 30 Mb/s or so. This basically means 4K videos are not playable on the device,


    Mounting an NFS share manually on the box seems to work much better even with no custom cache settings, but this is not a solution because of the shared database and the fact that the DSPlayer version of Kodi (which I use on another device) doesn't support playback from NFS shares. It's also still not quite perfect, although it might be given tweaked cache settings.


    Really not sure how to solve this aside from having a long cable going upstairs, which is not going to fly. Even if I could figure out how to manually mount SMB shares on the Minix U9-H, I'd still have to use the same path on all the devices (since they share the same database) and "/storage/..." is not a valid path for my Windows boxes.


    Spent all day playing with this and am just stumped. It feels like it just isn't possible to stream 4K over WiFi, despite the fact that it has a consistent network speed of over 200 Mb/s.


    EDIT: What about UPnP? I wonder if that'd work, but right now I'm pretty burned out on this project. :/

    Edited 4 times, last by DragonQ ().

  • Having the same issue with Minix U9-H but in my case i am using wired network, when i disable the Audio pass-through, 4k video plays fine without any issue.

    I am scratching my head since the device is 1G speed, i am also using SMB share from LibreElec.


    Any Help?

  • Hello

    I have a S905x box and there is libreelec 8.2 installed.

    When I play 4k files with hdr, the TV also shows that a HDR signal arrives.

    But I miss some setting options on the box.

    How can you change settings like 4: 4: 4 or 4: 2: 2?

  • I could do that - but it`s 4-6 x the price I pay ordering from china. 3,43€ vs 13€+

    I don`t need it RIGHT NOW ;)

    Hi , where i can order with this price ? 3,43? thx!

  • Bit of an update: I've currently got the box in my living room playing UHD HDR stuff over Ethernet perfectly, even using SMB. I think for when it goes upstairs I'll try a powerline adapter since that should be more stable than WiFi, but for now I'm happy. Playing Planet Earth II on my OLED55B7V with this nifty little box is just fantastic. :)

  • Having the same issue with Minix U9-H but in my case i am using wired network, when i disable the Audio pass-through, 4k video plays fine without any issue.

    I am scratching my head since the device is 1G speed, i am also using SMB share from LibreElec.


    Any Help?

    I've got the exact same issue as you, tried everything, but with no luck..

    Panasonic 50DX750F / HK 161 / Beelink MiniMXII S905X

  • Having the same issue with Minix U9-H but in my case i am using wired network, when i disable the Audio pass-through, 4k video plays fine without any issue.

    I am scratching my head since the device is 1G speed, i am also using SMB share from LibreElec.


    Any Help?

    Is the movie not starting at all or is it stuttering?


    I myself have the Minix U9 with wired network and I am able to play 4k files with Audio pass-through. Using SMB as source


    Can I confirm it somehow that it is actually running 4k resolution? Should be using a lot of bandwidth I guess if I pull up the information on the screen.

  • Is the movie not starting at all or is it stuttering?


    I myself have the Minix U9 with wired network and I am able to play 4k files with Audio pass-through. Using SMB as source


    Can I confirm it somehow that it is actually running 4k resolution? Should be using a lot of bandwidth I guess if I pull up the information on the screen.

    I've got a Beelink. The movie stutters when there is HD-Audio (TrueHD, Atmos or DTS-HD) with a 4K HDR movie.


    If I disable both DTS-HD and True-HD options, or disable passthrough, the movie is fine.


    I'm using a Gigabit USB adaptor, so no bandwith issue. Tried new HDMI cables with no luck.

    Panasonic 50DX750F / HK 161 / Beelink MiniMXII S905X

  • I've got a Beelink. The movie stutters when there is HD-Audio (TrueHD, Atmos or DTS-HD) with a 4K HDR movie.


    If I disable both DTS-HD and True-HD options, or disable passthrough, the movie is fine.


    I'm using a Gigabit USB adaptor, so no bandwith issue. Tried new HDMI cables with no luck.


    I noticed some microstutter in the movies i've been playing to. 4k HDR with DTS-HD audio formats.


    Will try and disable HDR see if it makes any difference, then disable the passthrough and see what happens.


    I checked my cables and they are fine but I will doublecheck them as well.

    Seems the Minix U9 is strong enough but this seems more software related but I could be wrong.