S802 devices

  • Hi drieschel thank you so much for these releases. I, like deezel (hahaha alright deezel long time no see my friend) have the TRMK1 and also have no WiFi. I was just wondering if maybe you are close to sorting a fix out? Many thanks and all the best
    Paul


    Edited: if it helps I don't mind ripping the box open and taking some pics for you


    Sent from my S600 using Tapatalk

    Edited once, last by chunk1982 ().

  • Thanks drieschel  for the great job in bringing LE to S802 devices
    I have a noname MX-III 2GB and am using your LibreELEC-S802.S82.arm-7.0-devel-20160815122240-r23306-gd4a3717 build
    Everything works fantastic including the remote and wi-fi. It is amazing how responsive this two year old box is when running your LE build including decoding 4K H.264.


    I just wanted to find out one little thing


    I use a custom remote.xml to map the two addtional keys on the remote (ripped from SPMC) which I normally put in userdata/keymaps folder. For some reason that is not taking effect at all. Can you please advice
    This is the remote.xml file. All it does is to map the menu and back keys during videoplayback to show the codec info and to stop the video.

    Kodi 18.4 x64 Windows | LibreELEC 8.2.3 MX-III 2GB S802 by Demetris | LibreELEC 9 RR WeChip V5 S905X by 5schatten

    Edited once, last by gujal ().

  • gujal you can install the keymap editor from the official kodi repo and manually map them and it does work on this port as I've had to do it myself ;)


    Sent from my S600 using Tapatalk

  • I've tried a fresh cocktail stick & SD Card install on my M8 box, but it isn't working. The furthest I have got is to the menu screen background but then it froze. Since then I've tried a few times and the install istelf freezes. What am I doing wrong?


    I'm putting the files from the zip file from this link in the root of the SD Card - Index of /LibreELEC/M8


  • gujal you can install the keymap editor from the official kodi repo and manually map them and it does work on this port as I've had to do it myself ;)


    Sent from my S600 using Tapatalk


    Nice, with keymap editor I am able to map both keys, but for some reason stop key works but not the "Codec Info" map. it is okay as the main function required was 'stop' and codecinfo would have been nicer.
    Thanks for the suggestion, it is now working 100% :D

    Kodi 18.4 x64 Windows | LibreELEC 8.2.3 MX-III 2GB S802 by Demetris | LibreELEC 9 RR WeChip V5 S905X by 5schatten

    Edited once, last by gujal ().

  • Hi drieschel,


    Thanks for your efforts, I installed the version LibreELEC-S802.S82.arm-7.0.2-2-devel.zip on my MXIII 2G. It works quite fine and snappy after using Android before.


    I have an issue when trying to use Icefilms v1.99.03 add-on on it. Every link that I am trying to open is giving me an error message as below:


    Try another link. Error [SSL: CERTIFICATE_VERIFY_FAILED] certificate verify failed (_ssl.c:590)


    My understanding is that the link is a https and the error is coming somewhere from SSL module.


    I found something similar explained here SSL Issues.


    Is there anyway to fix it?


    I could provide you a log if it is necessary.

  • Does someone know which version of openelec can be used on the minix x8h. I want to make use of libreelec because it looks way snapier and better than using the android version of kodi.


    Thanks!


    Specs on minix x8h-


    Brand MINIX


    Model NEO X8-H


    Material Plastic


    Color Black


    Operating System Android 4.4.2 Kitkat


    CPU Brands Amlogic


    CPU Model Amlogic S802-H Cortex A9r4 Processor


    CPU Cores Quad Core


    GPU Octo Core Mali-450


    Memory 2GB DDR3


    Internal Storage 16GB eMMC


    Wifi Connectivity 802.11n Dual Band Wi-Fi (2.4GHz/5.8GHz), Bluetooth 4.0

  • Hello, any one managed to get their m8 s802 2gig remote issue sorted??
    my box: matricom g box s802 and the s812
    the only buttons not working are vol+ and vol-
    I have tried every variation of remote.conf files adding them all to /.config folder threw ssh none of them have worked
    I wanted to try copying the remote.conf file from /amremote folder and see if I can change the values for the 2 volume buttons but I cant find anything on the net about corresponding button codes or decipher anything from the matricom remote.conf either however i have been playing around witht the values on the buttons and believe this must be a possible route.
    any ideas??


    P.S. drieschel these are the best builds thank you for your time and effort!!

  • Try putting the original matricom remote.config back in and then download keymap editor from kodi repo and try manually mapping the volume keys that way


    Sent from my S600 using Tapatalk

  • Hi drieschel


    I have a M8C and wondering if the following problem power off is rebooting Instead of turning the device off.
    if ther is a solution for it because the M8C has many problems

  • Hello all!


    I have Beelink S82 round box 2gb/16Gb (the same as Tronsmart s89).
    Which Libreelec version works the best with this box (whichone should I put)?

    Edited once, last by dankec ().


  • Try putting the original matricom remote.config back in and then download keymap editor from kodi repo and try manually mapping the volume keys that way


    Sent from my S600 using Tapatalk


    Hey chunk thanks for the reply however I have tried with keymap editor and I did manage to get the back and ok buttons working but still no volume keys even with full usb keyboard


    one attempt I made copying the remote.conf file to bin folder and reboot back up and running press volume key and the volume did appear and disappear for a few seconds but it was not android volume it was kodi volume the one you get at top right corner light blue bar not sure what that was about I could not get it to happen again

  • Hello! After a year on android and I tried LibreElec, thanks Drieschel for the build! It is really fast and responsive compared to kodi on android!


    I have a MXIII 2G (2GB right?) box and it runs on: S802.S82.arm-devel-20160720230550-r23239-g5a1c208.


    Unfortunately I encounter some freezes during playback or after letting the box being idle in the menu for a while. The box becomes non-responsive and the only way to get it working again is a power-cycle. How can we solve this or how can I provide you the input you need? I can send you the logfiles in a private message, think that will help :-) let me know!

  • Is krypton build getting updared to beta6 and can i use you build for minix neo x8h?

    WeTeK HUB, T95X, X96, RPi2, MiniX NEO X7, MiniX NEO X8-H and a HTPC

  • Hey guys, anyway to update this build to a Krypton Beta instead of the current Alpha ?


    Thanks

  • Hi everyone.sorry for my english..


    Any news about stable v 8.0 of LE for m8 ?
    Im using the v7 from here with remote file and everything work great except the wifi.. i opened the box and found the wifi chip is ap6330. I tried every rom on the internet and no one have wifi working.. :dodgy:

    Edited once, last by Androrid ().