S802/S812-Libreelec images for 7/8/9

  • I will try the new image from Demetris this evening, if they are ready and if it works I will explain you how to do it. Which device do You have? Is it already multiboot enabled?

    I have M8 with multiboot enabled. I can't test it now because I'm away for a while. I'll be able to test next week.

  • 7.0.3 is now eol for me and i have too much work to do right now on lakka and le but since 8.0 is right by the corner i dont see the point using it anyway.

    Edited once, last by Demetris ().

  • Hi,
    just tested the Lakka build for Beelink MIII 2GB/8GB and found no IR remote working there. Any chance to repair it?

  • 7.0.3 is now eol for me and i have too much work to do right now on lakka and le but since 8.0 is right by the corner i dont see the point using it anyway.

    Just tested - unfortunatelly the WiFi tether and Bluetooth arent working on 8.0 RC1 as well.

  • I started uploading a new RC1 release with fixed addons so you who want IPTV clients etc you better get the new one!
    P.s Lakka images are still building and due to the many devices we support will take a while to push them to server.
    Will notify when those are done too.

    Hi, just updated to your latest release but this option "pvr clients" is still not available?

    Picture taken from pc version

  • Bluetooth is really broken! Thanks for the report, looking at it now.

    Please, try also WiFi tethering - seems, that there is missing some daemon. Settings is available in menu, but no AP is launched

    We dont support ir remotes on lakka. Why you need ir remote on a game console?

    IR remote can be handy for tune settings - joystick setting for example. PC version of Lakka also supports keyboard including cursor keys. And also AirMouse does not work right for me (in both Android and OpenElec works OK). I have Minix NEO M1 AirMouse.

    Edited once, last by tomas_em ().

  • I don't need other resolution. I wanted change it to try to fix the display.

    Edit: Bootlogo displays correctly.

    Edited once, last by 4timepi ().

  • Code
    M8 - Should work with M8(S)
    MXIII-1G - Should work with MXIII (1G)
    S82 - Should work with Beelink S82, Orbsmart S82, Tronsmart S89(-H), MXIII(2G)
    T8 - Should work with all T8 (2G) boxes


    Which of these versions do I have to download?
    I have a minix neo 8x-h with soc 802, 2GB ram
    I have been searching the forum but I have not found the answer
    Thank you

  • @4timepie you changed the android resolution to have this issue, i have set it at 1080p in newer images so just update and your problem will be solved. Again why you needed to change resolution?
    I dont own your box and i have no idea how to help you. I think you can try searching the forum for a clue.

    Edited once, last by Demetris ().

  • Demetris I think that we misunderstood each other. I don't want to change resolution. When I installed your Lakke image and get this slided image (#121) I just thought about changing resolution like a solution for my problem and only asked you about it.
    I've just done a fresh install and tried your latest image (compiled 16:54) but still no luck :(
    LE-8.0-RC1 working without any problems.

    Edited once, last by 4timepi ().