S802/S812-Libreelec images for 7/8/9

  • Can any of these images for S802 (I have a 2Gb MX-iii by the way) be used to boot from SD card (like the kzsaq 905 builds) ? I would like to keep android on NAND and be able to boot LibreElec from SD-Card (like the kszaq images). Is this possible please ? If so how and which file(s) would I need ?

    Thank you.

  • Ah OK, how is that set up ? i.e. how to install to USB and have the box boot from USB instead of NAND ?

  • OK thanks, I dont know etcher but I'll google and give that a go. Is it not possible to set up the dual-boot scenario by modifying environmnet variable on these 802 boxes like kszaq does on 905 ?

  • I have "standard" Orbsmart Android image installed (with the Orbsmart bootlader) basically as that image works best for me, so would this bootloader work ? I am excited to try running LibreElec on my 802 but do not want (yet) to lose android on there as I do other things with it too. Thanks.

  • Well I've tried ! I have 2 USB ports plus a mini-USB marked OTG port. I burned the img.gz file using etcher onto USB and tried it in all 3 ports. The box just boots to android each time. Surely there needs to be something to tell it to boot from USB instead of NAND (llike the script for the environment variable in kszaq's 905 builds told it to look to SD port). ? Thanks.

  • No I just burnt the img.gz file - it was happy I think etcher took care of burning .img ok as I check it after and it looked good. I will try it again unzipping .img from .img.gz but I dont think it will change things - but here goes ...... Oh and I also tried pressing the button in the AV hole too and that just took me to android recovery each time. Perhaps there is part of the process I am missing as I still dont understand how the box will know to look at USB and not NAND to boot from.

  • Select reboot from recovery

    That was not an option. The toothpick causes the reboot from recovery but all I get there is the standard android recovery menu.
    After more trying (I was originally using 7.0.3 which I noticed does not have an AML scriipt) I wrote 8RC4 to USB - still same thing - no go. I then wrote it so SD card and did a reboot recovery off SD and then put SD into a USB adapter, placed that in a USB port (I tried all 3) and eventually it booted up into Krypton v17 RC1. Success I thought ! But.....

    I then tried to reboot back into NAND and there was now no bootloader screen. Somehow the AML script kiils the bootloader in some way and now my box is bricked. Gutted.

    Edited once, last by Jed ().