TV remote & Pulse-Eight adapter

  • I've been struggling a bit with the Pulse-Eight USB-CEC adapter.

    At present between trying things out I unplug all cables and put things neatly away. I just set things up again and the FF/Rewind/Play/Stop buttons did not work. I tried various things and found that rebooting LibreElec made them work. I then tried pulling the power lead from the Dell and left it a while, plugged power back in, started the Dell and all buttons worked.

    I did notice that with a reboot I get the "connecting to" message with the first boot after plugging cables in I only get the connected to tv message. Is it possible that LibreElec is trying to set CEC up to early?

  • I imagine you’d need to post logs to allow a closer look at the issue.

    Sounds like you’re banging your head off the wall trying to get CEC working. No doubt at this stage your HDMI cables are up to the job and you’ve swapped them in and out to verify this.

    Next I’d look at any other peripherals that may be attached that are causing a possible conflict: All HDMI peripherals must allow HDMI pass through. Again the most simplest of setups first to try and rule this in or out.

    Finally I’d look at the TV you are using. Have you tried an alternative TV to see if you can replicate or rule out the issue. Again I’ve no doubt you’ve read this simple checklist but I’ll include the link for others who may stumble across this thread…you-should/amp/

    Ironically the reason you may not see a lot of posts on the web concerning CEC issues is that possibly users just get it to work or maybe users just don’t use it.