Configuring v12 generic-legacy & pulse8 adapter

  • My Pulse-Eight CEC adapter arrived so I installed LibreELEC-Generic-legacy.x86_64-12.0-nightly-20230531 onto an old HP PC using a 128GB SSD, connected up the adapter and the TV's remote just worked. Today, before spending money on new hardware I just wanted to chec a couple of things. Hooked up the PC to the Panasonic TV again.

    What I want is, as the RPi3 does, is to turn the TV off and come back later and press any key on the mini keyboard attached to the Pi and for the TV to turn on and go to the appropriate AV with Kodi on it.

    Not only is it not doing that but the TV remote no longer works.

    I've tried playing with the CEC settings & the screensaver settings but can't get things working.

    Can someone tell me what settings I need to change please.

  • Resurrecting this thread because I've received my Dell Optiplex 3040 and have yet to get CEC to work. Since I got the adapter to work on the HP I'm assuming its not that causing the problem. So far CEC isn't even turning the TV on.

    I do get audio & video so, to me, it looks like the HDMI link is working.

    I'm going to try various versions of LE nightlies in hope but if anyone can suggest tests to find out which bit of the chain isn't working, or better still how to get it working I'd be grateful.