[8.0.2e] LibreELEC 8.0 for S905/S905X

  • Moonlight was broken at the time of building addons. It's been fixed since then and I will build it for the next addon repo update.


    Great.


    Sent from my Redmi Note 3 using Tapatalk

  • Is there any kind of information needed for further investigation of the BT.2020 issue or anything else that can be done from my side?
    Thanks :)

  • Hi I installed the build on my Wetek HUB with succes. Only addon that does not get to work is Quasar. I keep getting error message: 'unable to find binary', or 'kodi must be restarted'. any help on this issue?? thanks!

  • OP updated with a new build. Please read known issues carefully. Addons are being built right now and I'll update my repo shortly.

  • Thanks for the new build will test it shortly, just one question "there are still some issues with a/v sync in Live TV" is this a new thing? As i've only had out of sync audio issues with local files and not anything that comes from MediaPortal backend


    Just tested it out i still have to remove the .150ms ahead i have set for local files for LiveTv audio to be in sync. So it's still just local files that have the out of sync audio for me

    Edited once, last by dazed ().

  • Can someone with an S905 Chip Box (NOT AN S905x Chip)
    using this build insert a USB stick into their box and perform some on off reboots . As many as possible as i am looking whether a Boot Freeze occurs at random. :idea:#216

  • Upgrade failed, some of files cannot be found... It very quick was rebooted I don't remember what was exactly appeared...


    After clean install cannot be booted, install was successfully done, after reboot nothing...


    Let me know what information and from where I should give to you...
    [hr]
    Performed upgrade again but with camera at this time )



    Clean install do nothing stuck during launch


    MXQ Pro 4k


    It seem issue with bootloader or with process which update them... Any thoughts?

    Edited once, last by EasySly ().

  • hi
    thank's for all
    same probleme for me ! h264 hardware acceleration bug in live tv ! the best version for me is R24352...

  • Okay, I can now see what's going on. That's a failure with updating device tree and you shouldn't worry if you updated from a previous Krypton build. If you run from SD card, try replacing dtb.img with a device tree for your device.


    On the other hand you may be experiencing a booting issue that we recently discovered and I'm still trying to hunt it down... I will be working on it further after Christmas. :angel:


  • Can someone with an S905 Chip Box (NOT AN S905x Chip)
    using this build insert a USB stick into their box and perform some on off reboots . As many as possible as i am looking whether a Boot Freeze occurs at random. :idea:#216


    kostaman - Running from USB on a Minix Neo U1 (S905) I just updated from 12-04-2016. After uploading the 12-23-2016 img.gz and 011 device tree and running the command

    Code
    touch /storage/.update/.nocompat


    the first reboot to trigger the update stalled at the Minix boot splash screen. Disconnected power from mains, powered on and update completed successfully. Then:


    1. Reboot from the power menu successfully booted to LibreElec
    2. Power off System from the power menu, then powered on and the system stalled at Minix boot splash screen. Disconnected from mains and booted to LibreElec successfully.
    3. Power off System from the power menu, then powered on and the system stalled at Minix boot splash screen. Disconnected from mains and booted to LibreElec successfully.
    4. Reboot from the power menu and the system stalled at Minix boot splash screen. Disconnected from mains and booted to LibreElec succesfully.
    5. Power off System from the power menu, then powered on and the system stalled at Minix boot splash screen. Disconnected from mains and booted to LibreElec successfully.
    6. Reboot from the power menu and saw error message (too fast for me to capture) booted to LibreElec succesfully.
    7. Reboot from the power menu successfully booted to LibreElec.
    8. Reboot from the power menu and saw error message (again, too fast for me to capture but was about failure starting RPC bind) booted to LibreElec successfully.
    9. Power off System from the power menu, (system went to Standby not full power off) then powered on and booted to LibreElec successfully.
    10. Power off System from the power menu, (system went to Standby not full power off) then powered on and booted to LibreElec successfully.
    11. Reboot From Internal from the power menu to return to Android then full power off then powered on and booted to LibreElec successfully.
    12. Power off System from the power menu, (system went to Standby not full power off) then powered on and booted to LibreElec successfully.
    13. Power off System from the power menu, (system went to Standby not full power off) then powered on and booted to LibreElec successfully.


    It seems to have settled down, somewhat, now. I have to leave the house for some last minute Xmas errands so I am stopping for now but will be back in short order. I hope this is helpful. Let me know if you need anything else.


    Happy Holidays, all.


    Duke

    Edited once, last by Uberduke ().


  • Okay, I can now see what's going on. That's a failure with updating device tree and you shouldn't worry if you updated from a previous Krypton build. If you run from SD card, try replacing dtb.img with a device tree for your device.


    On the other hand you may be experiencing a booting issue that we recently discovered and I'm still trying to hunt it down... I will be working on it further after Christmas. :angel:


    Thanks you, I will try it again later...


    Happy Holidays, all.

  • Hi,
    runs on Q-Bax (905x) 16/2 Gb.
    but i have a green screen with wrong colors, .009 runs with normal colors (i haven't tried .010)
    i've tried autostart.sh with force RGB without success.


    Cheers

  • LibreELEC-S905.arm-8.0-devel-20161223194610-r25062-g308adcf
    Latest version wont boot anymore MX Plus TV Box Android 5.1.1

  • I can't install adaptive inputstream. Is this a known issue? (posted in the wrong thread)

    Beelink MiniMXIII II 2GB, 32GB always running latest Libreelec from SD card. No issues so far(except for the ones already known or posted by me).

    Mecool m8s Pro+ which with widevine level 1, Android runs a hacked version of android TV.