[7.0.3.3d] LibreELEC 7.0 for S805


  • There's no option to change it. Can write the image to an SD card and see what u get in the card. If u don't mind.

  • There's no option to change it. Can write the image to an SD card and see what u get in the card. If u don't mind.


    MEGA


    Can you install this version of apple pi baker in link.
    Its my version installed on my macs.
    I have no idea what is going on. It works perfect for me.


  • MEGA


    Can you install this version of apple pi baker in link.
    Its my version installed on my macs.
    I have no idea what is going on. It works perfect for me.


    i was able to download it but it wont recognize SD card. but it will open up image file.

  • i was able to download it but it wont recognize SD card. but it will open up image file.



    It is in spanish but around 2 minutes into vid see what he does.
    Format your sd card to fat 32 first. If it mounts it should be visible.
    See vid how he searches for it in ApplePI Baker.


  • I have a version V3_1 board. I have tried all versions but the only one that the remote works on is the m201 version however the wifi does not work on any build. Can anyone offer me some help please?


    I have read this but am a bit lost can anyone offer any advice at all? thanks


    Q: My WiFi/SPDIF doesn't work. I would like to replace device tree to fix that.
    A: bootimg_tools

    Edited once, last by andel74 ().


  • Hello,
    FYI, same issue with 7.0.2.4.
    Regards,
    Samygar

    All black OTT TV BOX MXQ - HD180_V1.2 2015/05/09

  • Good day


    Cloned GitHub - kszaq/LibreELEC.tv: 'Just enough OS' for Kodi
    Issued PROJECT=S805 DEVICE=MXQ ARCH=arm make image
    After a few hours failed with the following:


    In file included from <command-line>:0:0:
    /usr/include/stdc-predef.h:59:1: fatal error: /home/pandora/LibreELEC.tv/build.LibreELEC-S805.arm-7.0.2.4/linux-b09c854/include/linux/modversions.h: No such file or directory


    How do I fix this error?


    Regards
    Deon



  • It is in spanish but around 2 minutes into vid see what he does.
    Format your sd card to fat 32 first. If it mounts it should be visible.
    See vid how he searches for it in ApplePI Baker.


    Every that's done on the video is pretty the same on how it operates on mines. But only can select restore back up instead of image to sd. And as result is getting 5 files in the SD card. If can get factory firmware can that be any help? Is there like a video on how make builds. I'm more of seeing instead of reading type learner. But I wanna help any I can.

  • This is my SD Card which has been working.
    The screenshot is taken after i mounted it via external SD card reader.
    Ignore Lost Directories Folder.
    Is this what you have after using restore backup button.??
    There are 5 files correct.
    Wipe your SD card and start from the beginning.
    Prep For Noobs
    Then restore Backup.
    Un Plug MXQ Box
    Insert toothpick hear feel click. Plug power back to box WHILST STILL HOLDING toothpick until LE Boots.


  • I get the same 5 file. I dont think libreelec is compatible with this mxq.


  • I get the same 5 file. I dont think libreelec is compatible with this mxq.


    So what exactly happened when you tried the sd card method to flash ?

    Edited once, last by kostaman ().

  • I'm having CEC issues with the latest build, MXQ (red top). It's behaving like when running the original Android firmware, the remote will work for a random amount of time and then stop. Your OpenELEC Helix builds are the last versions I have no issues with.

    Edited once, last by rev6 ().


  • I'm having CEC issues with the latest build, MXQ (red top). It's behaving like when running the original Android firmware, the remote will work for a random amount of time and then stop. Your OpenELEC Helix builds are the last versions I have no issues with.



    I've had the same problem with CEC, hasn't worked since helix. I can hard reset the MXQ and CEC will work for a minute or two then stop. I have a LG screen so I wonder if it's issues with the MXQ and simplink implementation?



    Sent from my iPhone using Tapatalk

  • I've had the same problem with CEC, hasn't worked since helix. I can hard reset the MXQ and CEC will work for a minute or two then stop. I have a LG screen so I wonder if it's issues with the MXQ and simplink implementation?



    Sent from my iPhone using Tapatalk


    Have you tried Kszqa's LibCEC Daemon? It never shuts off...I have seen CEC use uptimes of a week with it.

    MK808b Plus stick running LibreElec 7 with Retroarch 1.3.6 running as an addon


  • Can anyone offer me some help please?


    Use the HD18Q or MXQ build (whichever one gets your WiFi working) and then drop the remote.conf from the m201d build into /storage/.config via SSH or, alternatively, the configfiles samba share

    Edited once, last by Poida ().

  • Have you tried Kszqa's LibCEC Daemon? It never shuts off...I have seen CEC use uptimes of a week with it.


    Just a clean install of the latest LibreELEC. I noticed he's been working a lot on the CEC implementation, now we can change settings related to it in input devices. I guess since then it hasn't worked properly (here anyway). I was content on Helix for a while.
    How do you go about using Kszqa's LibCEC Daemon?

    Edited once, last by rev6 ().