[7.0.3.3d] LibreELEC 7.0 for S805


  • You need to ask the author the re-compile his addon. It's probably linked to old libraries that were updated for LE8.


    Thanks for the reply - yeah it what we suspected - hopefully can get it recompiled and working on LE8


  • [hr]
    [font]Hello! Is there a method to install via USB in the box? the sd card method doesn't works... [/font]

  • Someone please help me, these bloody boxes...


    I have an all black mxq, board says "hd18q_v1.0"


    I have tried flashing the sd image "LibreELEC-S805.HD18Q.arm-7.0.3.3c.img.gz" to an sd card and tried the toothpick method and the "reboot update" method, the box just hangs on the "MXQ" screen, and never flashes, if i take the sd card out and try, I get taken to the default recovery, I just can't work the box out..


    I have flashed "cyx_MXQ_8189etv_8g1g_kodi_addons_160126_SD升级" on the box, and android boots, but no wifi, so I found "amlogic-s805-mxq-ota-s1.5-20150604" and i read this is the correct rom, but this doesn't seem to boot atall...


    Hopefully someone with this box can shed some light on how i can get libreelec running on this bugger...


    Thanks


    Karl

  • In case anyone is still using this... I uploaded 7.0.3.3d with subtitles security patch backported for Jarvis.

  • Hello,

    first of all I am sorry for my english and if my question was already asked in the previous page.


    I have a 'MK808B Plus' device that for almost a year was working with old OpenElec release, written into NAND.

    Now I think that the installation was corrupted..I have blank screen...I hope is only software problem.


    The latest release of LibreElec (Index of /s805/7.0.3.3/) is compatibile with my device ?
    Even if at first page I read that my device should be ok, I ask because in the name of files I read only 'HD18Q, MXQ and m201d'


    In wich way I can restore Android into NAND ? Id like to install LibreElec into SD.

    Shoud be ok follow this guide ?


    Thanks a lot for answers

  • Could some one let me know where can I download the old 7.0.0,1 build for Mxq, the download pague is not working for the older versions.

    thank you

  • Hello,

    I update to 7.0.3.3d version,

    but when I try to use web interface of rtorrent, it show me this error:


    [12.06.2017 22:59:31] WebUI started.

    [12.06.2017 22:59:32] Bad response from server: (0 [error,getplugins])

    [12.06.2017 22:59:32] Bad response from server: (0 [error,getuisettings])


    I already try to reinstall rtorrent but with no lucky


    Googling around I found this solution:

    "the fix was to add more maximum memory in apache config"
    but I dont know if is suitable for libreelec


    Some can help me?

    Thanks

  • rTorrent is not provided by LibreELEC, you should reach to addon author for help.

    Hi kszaq - I am wondering if I could send you some MXQ S805 hardware for testing, theirs a MXQ motherboard out and seam to have replaced a lot of the boards we are use to seeing from China, HD18Q ETC - This board has probably being mentioned a few times, it is MARKED S805Q_v2.0 and usually comes with that SCI WIFI Chipset.


    I have one that I can ship out to you no problem, although your HD18Q/M201D/MXQ files all install fine and dual boot, the system locks up randomly during video playback and I am very curious to why this may be


    Unless of course their is a solution that I am unaware of.


    Many Thanks


    Matthew

  • kszaq Hi - Iv tried all variations for this particular board, seams it runs fine for around 30 minutes to an hour and then just freezes randomly - Ill try it again and see what happens, but I am sure iv ran it on your older LE 7 build, with no success - Originally I put it down to just bad hardware on these boards, but I am more than happy to send you this particular board out if you would want it 'we review hardware like this, so we have plenty to share around :)' - Thanks

  • That is the board I have S805Q_V2.0 all Black MXQ and it freezes just moving around Kodi anywhere from 10-30 Mins. The 7.0.1.1 seems to be pretty stable with it I have even tried the AlexElec Version same freeze.

  • I have this box which version (link do I need) and how to install please as the rest button is at the bottom

    Cyclone Android X4 Bluetooth edition


    CPUAmLogic S805 quad core A5 1.5 Ghz

    GPUMali 450 MP

    RAM 1GB DDR 3

    Storage 8GB



    Sumvision

  • Do not post or promote external URL links to products, a name description is enough

    Which build should I use?
    A: For MK808B+ and red-stripe MXQ use MXQ build. For other boxes, you have to experiment with HD18Q/MXQ/m201d builds. m201d build is aimed at boards with 512MB of RAM.

    I have this box which version (link do I need) and how to install please as the rest button is at the bottom

    What part do you not get ?

  • The HOW to part...

    tried the links for HD18Q/MXQ/m201d builds

    But not sure on how to achieve this to install

    As there arent many vids on when to press reset button etc!

    So I dont know if any of them work as it just keeps saying Sumvision logo at startup then goes to normal screen

  • The HOW to part...

    tried the links for HD18Q/MXQ/m201d builds

    But not sure on how to achieve this to install

    As there arent many vids on when to press reset button etc!

    So I dont know if any of them work as it just keeps saying Sumvision logo at startup then goes to normal screen

    libreelec_usb-sd_creator [LibreELEC]


    Have you burnt the image to SD Card using the LE Tool ?


    You press the reset switch then plug in power to box whilst holding reset switch until it boots up LE.

    Release switch when it boots to LE Splash screen.