OpenSubtitles.org

  • Long time user of xmbc (from original xbox days), and xbmcbuntu then crystalbuntu and most recently kodibuntu, but my i3 NUC died so I thought I would try something new, and as I had a Pi2 to hand, and so far I'm amazed, feels better than the 2nd gen Fire TV!


    However I have a small annoyance, I usually enable the OpenSubtitles.org addon, and from previous experience with the OpenSubtitles.org plugin, it just waits to be used which is exactly what I like, with LibreELEC, it pops up every time I play a video, which is rather intrusive...


    Is this expected behavior ?


    Cheers


    thermionic

  • No. You may have installed other addons triggering the subtitle download, or perhaps enabled to download the first available subtitle. Other than that, it has never been predefined behavior to auto-start the Opensubtitles addon.

  • I have have no recollection of installing it, but auto subs was installed, uninstalled it and OpenSubtitles no longer pop up


    Is there a log file that shows installed addons ?


    A

  • Hi,
    I am using opensubtitles plugin also. After upgrade to LE, I can provide report how its doing (the same platform here)

    2x VIM3L, 3x X96 Air P3, 6x C2; 6x RPi2; 3x Win7 Kodi + vPeter's mariaDB plugin as Library DB

    Edited once, last by JimmySmith ().

  • opensubtitles plugin works just fine for me,as previously on openelec. i use just manual search and download,no automatically search though

    2x VIM3L, 3x X96 Air P3, 6x C2; 6x RPi2; 3x Win7 Kodi + vPeter's mariaDB plugin as Library DB