Nightly images for A64, H3 and H6 boards

  • No luck with the Pine64+ image either.


  • According the picture: A64 with 2GB ram is a pine64+

    Yeah.

    I see now.

    But even with the Pine64+ image I can't get etherne to work.

    The results are the same.

    Any idea?

    Thanks in advance.

  • Hello. I installed a new version of Libreelec 9.80 for a single-platinum orange pc plus. When the system starts, it immediately freezes. What should I do?

  • How can I use ffmpeg in OpenELEC build for OPI One Plus with HW h.264 decoding?

    In OpenELEC, Kodi is directly talking to CedarX libraries, ffmpeg doesn't do any decoding. In LibreELEC, ffmpeg is responsible for decoding, but AFAIK only libraries are installed, no ffmpeg program.

  • Hello. I installed a new version of Libreelec 9.80 for a single-platinum orange pc plus. When the system starts, it immediately freezes. What should I do?

    Serial output would help a lot, but before you capture it, edit extlinux/extlinux.conf on FAT partition and remove last "console" argument.

    Anyone has a Pine64 and can confirm the ethernet problem?

    I have Pine64+, but I can test it next week at the earliest.

  • I see.

    Is there any info or log that should help?

    The interface is now on the list, but it doesn't connect.

    Also, is't possible to activate it via Libreelec config (switch gets off automatically).

    For now I'm using an wireless adapter, but it lags on Netflix films.


    PS. I can get it to work with the Pine image and copying the dtb file for Pine+ (also editing the conf to point to that). Conversely, it works on only one microsd card (class 4). I cloned (dd image) the sdcard and write to another (class 10) and it didn't work (it boots, but no ethernet). I'm suspicious that is a sdcard issue. I'll try another sdcard with the Pine+ image and, if it doesn't work, with the image I had created.


    Thanks.

    Edited 3 times, last by danilo-jlle: Add code / additional info ().

  • New H6 board has been added and it will be available with next nightly build: Beelink GS1

    Tried. But it doesnt boot, black screen

    actually i tried to start with reset pressed, but no boot, no led light, no signal on tv

    if to start without reset pressed, then just black screen on tv, led is on

  • Hi,

    Anyone has a Pine64 and can confirm the ethernet problem?

    I have Pine64+ and do not have any connection. Image - LibreELEC-A64.arm-9.80-nightly-20190816-d2bf810-pine64-plus.img.gz

    We will see if jernej look on it next week.

  • I have installed it on Beelink X2, two times and I always have had wifi troubles, when I was setting up at the start assistant when I try to configure wifi always say to me that wifi key is wrong and when I connect to the network it just reboots system. I couldn't try it wired yet.


    Thanks for your job, I hope I could use it.


    Anyone could say to me how can I change the wifi key from ssh, I didnt see the file like on normal linux.

    Code
    1. /etc/network/interfaces
  • Tried. But it doesnt boot, black screen

    I don't have it, but asked two devs and both confirmed they are able to run LE. One of them specifically tested LibreELEC-H6.arm-9.80-nightly-20190817-6d67cfc-beelink-gs1.img and reportedly it works fine.


    Dumb question, did you check that you flashed correct image? There is also Beelink X2 image, which is for H3 SoC.

  • One of them specifically tested LibreELEC-H6.arm-9.80-nightly-20190817-6d67cfc-beelink-gs1.img and reportedly it works fine.

    thanks for info, this version was not avaliable yesterday, so I've just tried to flash it.

    LibreELEC-H6.arm-9.80-nightly-20190817-6d67cfc-beelink-gs1.img

    And got the same, black screen if reset is not pressed. TV shows that it's in [email protected] mode. No signal if reset is pressed. To make sure it's not resolution related problem, Ive also connected the box to 1080p pc monitor. Nothing changed

  • I can only give you generic advices:

    1. try with different HDMI cable

    2. give me serial output after box is booted (you have to edit extlinux/extlinux.conf and remove console=tty1 before)

  • give me serial output after box is booted

    thanks for you help, tried different hdmi cables. How to get serial output? Don't know what is it. console=tty1 was removed but screen is still black, box doesnt boot

    btw ive flashed most recent version, LibreELEC-H6.arm-9.80-nightly-20190819-2c0288b-beelink-gs1.img but didn't help

  • Hello,

    Thanks a million for your hard work jernej, and everyone involved in this project !

    Using your images on OPi PC and OPi PC+, they work great.

    On PC+, I managed to install the image on the emmc of PC+ simply by doing dd if=libreelec.img of=/dev/mmcblk2, no other steps were necessary.

    I used the image posted by someone in the comments which contains a fix for the wifi (thanks to the poster). I'm wondering how to keep the board updated and not lose the wifi fix. Any ideas ?

  • I've run the build from LibreELEC master for Orange Pi Lite. Followed instructions from this post by jernej. Also, added the Wifi patches from CzosnekDev. Wifi works perfectly after disabling power saving in the RTL8189FTV Makefile. Audio over HDMI only works consistently when using the YouTube add on. Playing files from SMB share brings out crisp video, but no audio. Tried multiple files, no luck (480p, 720p, 1080p - h264,HEVC - mp4,mkv). Strangely, opening Settings -> System brings back audio for 1-2 seconds. The Pi is very stable and fast, free RAM is about 250MB and it never dips below 200MB (monitoring via SSH).

  • Anyone has a Pine64 and can confirm the ethernet problem?

    Yes, me too. I ever had this problem; my workaround has been a usb eth adapter. I noticed that sometimes the eth nic works, even if it's very unstable.