Nightly images for A64, H3 and H6 boards

  • Oh, thank you!) But I always have trouble with the patches. I just don't know how to install them))) So I guess I'll wait for your image.)


    As I said, I can look into that if I have a sample which triggers the issue. Torrents are not allowed here and I really don't want to have 60 GiB sample. Video files are usually still playable if you cut them at arbitrary length, so why don't you just copy about 50 MiB of that video file and send me a link over private message?

    Okay! No editor to cut with. I will try to install some and send the file to you

    Board: Orange PI 3 H6 Quad-core 64-bit 1.8GHZ ARM Cortex-A53

    TV: TELEFUNKEN TF-LED65S75T2SU

  • Okay! No editor to cut with. I will try to install some and send the file to you

    You don't need video editor (it will probably do some re-encoding, which is highly undesirable in this case), just use dd or something similar. dd command would look like:

    dd if=inputvideo.m2ts of=sample.m2ts bs=1M count=50

  • You don't need video editor (it will probably do some re-encoding, which is highly undesirable in this case), just use dd or something similar. dd command would look like:

    dd if=inputvideo.m2ts of=sample.m2ts bs=1M count=50

    You just never believe me, but I was just reading now that all the editors are transcoding the video after the split and our whole idea just collapses))))

    thx for command!!! it changes the business))

    Board: Orange PI 3 H6 Quad-core 64-bit 1.8GHZ ARM Cortex-A53

    TV: TELEFUNKEN TF-LED65S75T2SU

  • You don't need video editor (it will probably do some re-encoding, which is highly undesirable in this case), just use dd or something similar. dd command would look like:

    dd if=inputvideo.m2ts of=sample.m2ts bs=1M count=50

    Облако Mail.Ru


    i did it!!!))

    Board: Orange PI 3 H6 Quad-core 64-bit 1.8GHZ ARM Cortex-A53

    TV: TELEFUNKEN TF-LED65S75T2SU

  • ilchenko I get a green screen with flickering on H6, but normal video on PC, so it's a good sample. I'll take a look, but don't expect quick solutions. Last H264 issue took me half a year to solve and it turned out to be HW quirk.

  • ilchenko I get a green screen with flickering on H6, but normal video on PC, so it's a good sample. I'll take a look, but don't expect quick solutions. Last H264 issue took me half a year to solve and it turned out to be HW quirk.

    The most important thing is to reproduce the error. And we did it. For solution we are wait as long as need. Thx!

    Board: Orange PI 3 H6 Quad-core 64-bit 1.8GHZ ARM Cortex-A53

    TV: TELEFUNKEN TF-LED65S75T2SU

  • Are you using AV receiver by any chance? If so, try without it.

    I'm using a old type stereo amplifier connected directly to the TV-out. And I also tested with a HDMI to VGA adapter, but with same result. Had any one test the OP one plus yet? Or I'm the only one have that problem? OP3 image can work on this card, but also no right channel.

    Edited once, last by Oponp ().

  • Next nightly should have working USB3 on all supported H6 boards and joydev driver enabled (for those who use gamepads).


    ilchenko ^

    Oh, thx!

    Board: Orange PI 3 H6 Quad-core 64-bit 1.8GHZ ARM Cortex-A53

    TV: TELEFUNKEN TF-LED65S75T2SU

  • I did a test with the newest image on my opi-one-plus, and still have the same problem (black screen). I tested multiple cables on my TV and monitor (all are working fine with various pis, odroids etc.), and I finally had a signal on the monitor (but not stable). Funny thing is: my TV has multiple inputs and it switches to the input the opi is connected to, so there must be at least a weak signal.


    My question is: can you make the HDMI-signal stronger? Since the desktop image of Xulong is working fine, I assume they use a stronger HDMI-signal.

  • hi jernej can you help me? I dont know why after view minute booting to home screen my device always restart but stact to logo libreelec and accessable via wifi


    Update: it happen after update library. Before update library (disable update) device still alive. But when manual update restart again

    Update: crash with thetvdb addon


    Why its happen?log-2019-08-03-08.56.20.zip

    Edited 5 times, last by hostkit: Unable upload log from my phone, sorry late ().

  • Hi, I'm still having problems with HDMI audio. I'll try to summarize the problem and attach some logs in case they're useful.


    I have a Orange Pi PC and a Samsung TV from 2009. When running at 1080p 60 Hz, the audio only works for a fraction of a second and then stops working for some seconds repeatedly. When changing the refresh rate to 23.98 Hz it seems that the problem is gone in the UI sounds, but there are still some audio cuts for 2 or 3 seconds when playing videos, but less frequently than at 60 Hz. The problem still persists at 720p 60 Hz and 50 Hz. When using a much lower resolution the problem is gone.


    I tried 2 different HDMI cables and other HDMI inputs in the TV to no avail. It doesn't seem to be a problem with the TV, because it works fine with the old OpenELEC builds with legacy kernel. Also, it works fine with two other monitors at 1080p 60 Hz.


    Here are the logs:


    dmesg



    edid-decode /sys/class/drm/card0-HDMI-A-1/edid



    dmesg.txt

    edid-decode.txt

  • Hi!

    Can I use OpenELEC build for OPI One Plus with HW decoding only through ssh, without display connected? I need to decode H.264 stream from camera using ffmpeg and save image to sd card every 1 second.


    I tried the latest build (20190805), but the board does not start.

    Edited once, last by coconut ().

  • Hi! Tested nightly OPi3 image in Lite2 and no wifi. Have anything that can I change or need specific image? Thanks.