Wifi in LE not working after restart

  • Hi guys,


    I have LE installed in Mini PC nT-ABM61 STB and after restart the STB the wifi didn't work and couldn't see any SSIDs and when I go to LE network setting then turn off and on again it works and took the IP address from my router? what could be the issue here?


    Thanks

  • The issue is from STB it self, because I tried another model "Intel NUC" and I added a wifi card inside it and works fine.

  • I have the same issue.


    WiFi on cold boots is working. WiFi on reboots does not. Not just "it doesn't connect". It is like the cards are absent.


    What's weird is if I reboot, go to control panel, plug in a USB WiFi adapter, both the internal (which was absent) and the one I just plugged in starts working right away.


    So I guess this really is a bug

  • from my experience is related into wireless HW because when I change the mini pc type with the same of LE version solved the issue.

  • You all need to start telling us exactly which wifi chipsets are involved else it's impossible to speculate or investigate where the issue lies.

  • try to download the latest version LE 9 it's available now...but first as chewitt said need to know the HW chipset type for your wifi

  • I have the same issue on my PC, can anyone help?

    Here is info from AIDA64: Lenovo 10107, chipset - AMD Hudson-1, AMD K14, Realtek RTL8188CE Wireless LAN

    P.S.: I tried on LE 9.2.3., I also tried OpenELEC - same problem (Tried on another PC - no problems)

    Edited once, last by calculon: added some more info ().