Kodi 18.0 Update for Slice.

  • Updated LE 9.1.002 images (same version string, different content) are available

    Index of /test/slice/

    should fix the BT problem

    Hi CvH,

    That's looking great, have given it a quick test and all looks good thanks, including BT. :-)

    I'll leave it installed and let you know of any other problems.

    Thanks for keeping the builds going, even though I suspect there aren't very many of us using the Slice still. :-(

    Regards, Kevin.

  • here we go again :)
    Index of /test/slice/


    LE 9.2 Beta 1, would be nice if we could get some Slice 1/3 feedback :thumbup:

    tx

    Hi CvH,

    All seems to be working ok here. I've tried H264 & H265, also wma audio files through both Analogue and Bluetooth outputs.

    Thanks for all your work.

    Regards, Kevin.

  • LE 9.2 Beta 1, would be nice if we could get some Slice 1/3 feedback

    Hi CvH


    Downloaded and tested with music and works fine. I will continue using / testing this version on both Slice boxes.


    regards

    Roger

  • LE 9.2 Beta 2, would be nice if we could get some Slice 1/3 feedback

    CvH


    Both my CM3 Slice boxes boot and work fine playing music files. I will continue using and testing this beta


    Roger

  • LE 9.2 Beta 2, would be nice if we could get some Slice 1/3 feedback

    That's awesome. I put my Slice with CM3 back into operation just to find the FiveNinjas' Forum to be gone (seems to be gone for a long time now). So thanks a lot for providing an up-to-date image of LibreElec on the Slice w/ CM3!

    I did a quick check and everything worked so far. If I'll encounter any problems, I'll report them.

  • hopefully final LE 9.2.0 images for slice are ready

    Index of /test/slice/


    BEWARE, we made an adjustment specific to Slice that was done blindly without any actual testing. So pls do a backup before, this should work but we can't test it before.

  • BEWARE, we made an adjustment specific to Slice that was done blindly without any actual testing. So pls do a backup before, this should work but we can't test it before.

    More specifically the changes affects the built-in RTC [le92] Slice/Slice3: use upstream method to set xtal load capacitance by HiassofT · Pull Request #4015 · LibreELEC/LibreELEC.tv · GitHub


    Even if I didn't get the change right it shouldn't result in major issues but better keep an eye on the RTC and report back if something's off there (will probably only be noticable if the Slice isn't connected to a network, otherwise time is synced with NTP).


    so long,


    Hias

  • BEWARE, we made an adjustment specific to Slice that was done blindly without any actual testing.

    CvH   HiassofT


    Updated and operating on both my CM3 Slice units. I have disconnected one from the network to test the RTC and will report back in a few days.


    regards

    Roger

  • Even if I didn't get the change right it shouldn't result in major issues but better keep an eye on the RTC and report back if something's off there (will probably only be noticable if the Slice isn't connected to a network, otherwise time is synced with NTP).

    9.2.0 working OK on my CM3. I'm ignorant on RTC and NTPs: In my network settings, NTP servers are blank but so far the time has been OK.

  • If you installed the 9.2.0 test build linked above please do a manual upgrade to the now released official 9.2.0 version (from the download page).


    We had to do a last-minute change (forgot to bump the VERSION_ID from 9.1 to 9.2) and while everything should be fine ATM it could result in issues with addon updates in the next days/weeks.


    so long,


    Hias

  • If you installed the 9.2.0 test build linked above please do a manual upgrade to the now released official 9.2.0 version (from the download page).

    HiassofT   CvH Thanks for the update to the update, installed and working on both my CM3s


    Further to my post above (Saturday 0952), I disconnected the ethernet adapter (no wifi) and checked the RTC on switch on at 17:52 today (Wednesday) and the RTC was correct. So I can confirm the changes made 'blind' by HiassofT works fine :)


    Thanks for your help in maintaining an up to date image for the Slice CM 1 and CM3 boxes. It is appreciated!!


    regards

    Roger