LibreELEC 8.x images for additional dvb drivers

  • if I'm correct, the additional drivers are included in LE 9.x versions?

    yes they are now at the image


    The S960 has still an unresolved problem, no patches are there yet. So if you can stay at something with Kernel 4.8 or older.

  • yes they are now at the image


    The S960 has still an unresolved problem, no patches are there yet. So if you can stay at something with Kernel 4.8 or older.

    Thanks. Tried the new drivers, but s960 doesn't work with them, only default LE.

    Which version of LE should I revert back until this is resolved? The latest with kernel 4.8 or maybe a custom build that has older kernel?


    Thanks

  • Hello guys,


    can some one confirm if the card TBS6281SE works with the current drivers? I'm thinking about buy one of this cards...

  • Thanks. Tried the new drivers, but s960 doesn't work with them, only default LE.

    Which version of LE should I revert back until this is resolved? The latest with kernel 4.8 or maybe a custom build that has older kernel?


    Thanks

    Hello gurabli!


    I have updated to LE 8.9 too and having issues ("poll timeout") with my S960 ever since. To which version did you downgrade? How did you downgrade? Did you get it working? Thanks!

  • Hello gurabli!


    I have updated to LE 8.9 too and having issues ("poll timeout") with my S960 ever since. To which version did you downgrade? How did you downgrade? Did you get it working? Thanks!

    Hi,

    sorry, but actually I didn't manage to resolve this at all. For a very long time S960 doesn't work with LE, and once a long standing issue is fixed, a new one is introduced :( I'm also waiting if there would be a solution for this in near future. However, based on the past few months/years, I would look for another combination. For example, running several DVBSky cards in my home media server (Ubuntu Server 16.04), it works like a charm for years, not a single error. And running Debian on RPi also works fine. If you don't have high demands, you can run an RPi2/3 with a Debian base for DVBSky S960 and configure TVHeadend server there. Be prepared that Rpi is awful for LAN and USB, but single DVB-S2 works fine (tested). Should you need more tuners, go for a stronger rig than RPi.


    Would be nice if RPi2/3 with LE8/9 + DVBSky USB would work reliable, as that would mean a cheap, simple, low-power combination for Kodi and Live TV.

    Take a look at Odroid C2 and Wetek Play2 devices (later is hard to find).

  • Would be nice if RPi2/3 with LE8/9 + DVBSky USB would work reliable, as that would mean a cheap, simple, low-power combination for Kodi and Live TV.

    i am on LibreELEC 8.2.5-official, kernel 4.9.8 and my DVBSky S960CI USB runs great! to watch tv i am using vdr-addon. very stable combination ...


    hope i could help ...

  • Re: S960


    I downgraded via LEs interface to 8.2.5 yesterday. Afterwards, I was not able to get the Tvheadend service working again. I uninstalled and reinstalled the plugin but was not able to connect to the server.


    So today I set up a fresh installation of Libreelec 8.2.5 and now all is back to working order!

    Libreelec 8.2.5 (Kernel 4.9.80)

    TVheadend addon 8.2.113 from LE repo


    //cc: gurabli

  • Agree, it's the same with my TBS 5520SE - it's working on my Debian Stretch Intel 64 bit HTPC with the same compiled drivers.

    My RPi with CrazyCat drivers and latest alpha 009 hangs immediately when I connect the board. With the previous alpha there was a lot

    of kernel oops, but the system was operational. Is there a major ARM issue with these drivers /maybe firmware/ or something else?

  • Is there a major ARM issue with these drivers /maybe firmware/ or something else?

    Its likely somehow broken, you could try to boot LE with the HW it runs at Debian - if it works there the LE side should be okay.

  • Hi there,

    Just to use this thread

    Is there any chance to run TBS 5520SE with Wetek Hub (Amlogic 905).If it possible witch build of Libreelec do I need?

    I saw this post and I hope so, that I have some chances.

  • LE9 and activate the crazycat driver's at the driver select addon.

    They support that driver, but you need to test if they work properly.

  • CvH

    Thanks for your quick answer.

    I would like to do a good research, before I get this tuner.I really want to use it with my Wetek Hub