libreelec does not mount partition on hd on PC

  • Hello. Translation via google. I speak Portuguese. All goes well. I installed it via usb and okk. But restarting always shows that it could not mount the storage drive. I tried on 2 hds and it did not work. I had it installed on a pen drive and it turned well. Any suggestions to fix this? In one of the Hds later I installed a windows 10 without problems. I do not master Linux. I researched a lot but I did not find a solution and I am disappointed with my lack of competence.

  • Make sure that the HDDs are not in Windows' suspend or hibernation mode. Connect them to a Windows computer and have Windows shut down fully and properly.


    Also check for disk errors in Windows. Linux does not like disk errors and will not mount such disks, simply to prevent further damage.

  • Old CPU Intel atom 1.6. 4 Gb ram.power supply "xing ling" by china.......


    I'm going to check the disc.


    I´not even test it before, if she still started from windows.

    I tried installing directly Libreelec.

    She was retired..: