[S812] Build for Acemax M8S M8S+

  • Thanks, roel, but what do you mean with "powering the box through one of the usb-ports"?


    You mean to add additional adapter with male USB connector which will produce +5V?

    Edited once, last by dankec ().

  • kerber's latest M8SPlus solves the power button issue.


    Index of /image/devel


    It still has a live tv video playback buffer issue for me...so I have to stick with Drieshel's build. Not sure what my issue is...but maybe I can build a hybrid between the two builds! :-)

  • Not true! Still the same (at least .tar file)
    And Kerber is suggesting not to use images from /devel folder... :(


  • Not true! Still the same (at least .tar file)


    Strange - that .tar file makes my power button work. Did kerber's 6.95 OE build work for your remote? If so, maybe grab the remote.conf file from there...or from your android image.


    I almost have an M8S+ version of drieschel's build ready -- but thanks to Windows update last night, it trashed the compile process. I'll start it again tonight and see what happens.

  • Kerber's 6.95 worked perfect! But I think it isn't remote.conf guilty but something with LE image. I will try .zip update and hardly wait for your version!


    EDIT: power on is working when box is cold! Crazy!

    Edited once, last by dankec ().

  • Good evening,
    I have T8-AML-V3-S (Amlogic S812). Is this version compatible vith this device?
    If yes were can I find the firmware and the installation manual?


    Thanks for the support
    V.

  • dankec - Unfortunately my build did not work. I think I missed some patches while setting up the S812 project.


    As for the remote issue...obviously drieschel's M8 version is not meant for M8S+ so we can't expect the remote to completely work correctly. For me, the remote will turn off the system - but I believe it is going into a hibernate/sleep mode not the shutdown sequence. The remote will not power the system back on. Using the shut down menu in kodi causes the system to reboot instead of shut down.


    In kerber's M8S+ version, the remote will shutdown the system - but againI believe it is going into a hibernate/sleep mode not the shutdown sequence. The remote will not power back on from that state. However, if I use the shutdown menu in kodi, the remote will power back on from that state.


    On the live TV issue -- video plays fine with drieschel's M8 version but buffers and breaks up on kerber's M8S+ version. Kerber's M8S+ version is built from drieschel's git - so it has something to do with the linux or kodi patches or the device tree. If I have time I will try to investigate further...but hopefully drieschel is working on an S812 version! Also, with the improvements in kodi 17 for pvr handling...I'm hoping that kerber makes an LE8 build for M8S+.

  • We can only hope that new version will solve both problems. Till then... we have to wait and I will unfortunately go back to 6.95 which worked flawlessly with power on/off
    Thanks for your effort!


  • Till then... we have to wait and I will unfortunately go back to 6.95 which worked flawlessly with power on/off


    I noticed that in OE 6 kerber was using the meson8m2_n200_2G.dtd for M8S+


    In LE 7 he is using meson8m2_n200C_2G.dtd


    Maybe this is causing the issue with the power button?


  • this is working on my MXIII-G box, i put the remote.conf file in /storage/.config/


    if the power doesn't work for you try instean on line 0x51 31 replace it with 0x51 116


    hi thanks for this remote.conf, i need it i am im same postion like you, have maybie the same box, i have mx3g but is a clone just firmware from m8splus gone for openelec, now i use this remote.conf
    to storage/config
    works great witout to power on!!!!
    sorry for my bad english, i am french
    thanks

    Edited once, last by burimek ().


  • i solved my power button on/off problem on LibreElec remote.conf, when i push the power button it's showing that little menu with Power off, restart, and when i shutting down and puh again it's starting.
    this is working on my MXIII-G box, i put the remote.conf file in /storage/.config/


    if the power doesn't work for you try instean on line 0x51 31 replace it with 0x51 116


    please any help i have the same problem, i try to change to 0x51 116 effekt is no give menu befor shutdown
    how can i wake up????????????
    any help


  • worked perfect! But I think it isn't remote.conf guilty but something with LE image. I will try .zip update and hardly wait for your version!


    EDIT: power on is working when box is cold! Crazy!


    can you give me please link to download Kerber's 6.95 , you say with this version work the power on buton from remote??



    or  edit4ever you have another version Drieschel's link, that works with MX3g/MS8+ clone


    thanks in advance .

    Edited once, last by burimek ().


  • Here's the 6.95.1 link: MEGA

  • Yes in my case...



    That version had a fully working remote for me as well. Just the issue with live tv playback from a usb tuner. The 7.0.2 version MEGA can power on if I use the shutdown menu to turn off the system...but not if I power off from the remote's power button.